Menu
Reply
PHILIPSTREET
  • 7
  • 0
  • 1
Tuning in
94 Views
Message 1 of 4
Flag for a moderator

Packet loss since 29th Jan

Since about lunchtime yesterday (Thursday 29th Jan) I've been experiencing sustained packet loss on my connection. 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/f95608b4bb950d587955a3920be23f25e6...

Is anyone else experiencing this or aware of an issue?

The MyVirginMedia app and service status says there is no problem with broadband.

Phil 

0 Kudos
Reply
JitteryPinger
  • 1.74K
  • 191
  • 350
Super solver
88 Views
Message 2 of 4
Flag for a moderator

Re: Packet loss since 29th Jan

Possibly a noise problem in the local network, hang on here for a few days and someone might be able to pick it up and give you some help or call 0345 454 1111 'now' and get fault reported

If I've helped please let me know 🙂 Matt

A 10+ Year Virgin Media veteran, been here through the Up's and the Down's and Down's....
Gigabit 5G Vodafone 5G EE BQM Hub 4 BQM Hub 3 BQM Hitron CGNV4 BQM TT BQM

Technical Support - AV & Networking - Customer Service - Finance - Culinary - Construction
0 Kudos
Reply
legacy1
  • 15.45K
  • 661
  • 1.51K
Alessandro Volta
56 Views
Message 3 of 4
Flag for a moderator

Re: Packet loss since 29th Jan

Your BQM around 11:20am looks better now.

---------------------------------------------------------------
0 Kudos
Reply
PHILIPSTREET
  • 7
  • 0
  • 1
Tuning in
52 Views
Message 4 of 4
Flag for a moderator

Re: Packet loss since 29th Jan

Yeah, it seems to have been sorted, although a bunch of people in my area are complaining of issues (on nextdoor.co.uk).

Sanity has been restored! 😁👍

0 Kudos
Reply