Menu
Reply
  • 4
  • 0
  • 0
andrew_0
Joining in
197 Views
Message 1 of 6
Flag for a moderator

Oomph upgrade not applied to broadband

Hi - I recently started service with the Bigger bundle, but about 3 weeks ago decided to upgrade it to Bigger Oomph which should provide M200. Virgin Mobile have sent me out the SIM and that's active, but it appears M200 hasn't been applied to my broadband service as I'm still getting the M100 speeds of my initial contract.

Last week I asked SMS chat about this and they directed me to call in, implying an order had not been actioned but they were unable to make the change themselves - upon calling in, on Saturday the 3rd of August, I was told that the change would apply within 24 hours. This doesn't appear to have happened, and my suspicion is that the relevant configuration change hasn't actually been applied to make it happen.

'My Package' in My Virgin Media claims that I have M200 - but 'view contract' under billing still claims I have M100. I've rebooted it, but I believe the Hub 3 is still indicating a configuration for M100:

Primary Downstream Service Flow

SFID984
Max Traffic Rate117000047
Max Traffic Burst42600
Min Traffic Rate0

 

Primary Upstream Service Flow

SFID983
Max Traffic Rate6300047
Max Traffic Burst16320
Min Traffic Rate0
Max Concatenated Burst16320
Scheduling TypeBestEffort

 

0 Kudos
Reply
  • 389
  • 13
  • 65
BrianY
Fibre optic
185 Views
Message 2 of 6
Flag for a moderator

Re: Oomph upgrade not applied to broadband


Primary Downstream Service Flow
SFID 10423
Max Traffic Rate 117000047
Max Traffic Burst 42600
Min Traffic Rate 0


Primary Upstream Service Flow
SFID 14986
Max Traffic Rate 630047 [Currently showing 6300047] Is there a bug in the reporting?
Max Traffic Burst 16320
Min Traffic Rate 0
Max Concatenated Burst 16320
Yes you are like me 100Mb service.

 

0 Kudos
Reply
  • 242
  • 26
  • 66
paul0363
Superfast
170 Views
Message 3 of 6
Flag for a moderator

Re: Oomph upgrade not applied to broadband

**Deleted**  Was suggesting that you try a reboot but I see you've done that already!

0 Kudos
Reply
  • 4
  • 0
  • 0
andrew_0
Joining in
135 Views
Message 4 of 6
Flag for a moderator

Re: Oomph upgrade not applied to broadband

I had previously only rebooted by power cycling - just to be sure, I've now tried a full factory reset on the Hub 3 too, but the configuration appears to still be M100.

0 Kudos
Reply
  • 4
  • 0
  • 0
andrew_0
Joining in
84 Views
Message 5 of 6
Flag for a moderator

Re: Oomph upgrade not applied to broadband

Today I've received a contract change email which seems to imply that I'm somehow now being charged for both M100 and M200? The monthly service charge is listed at £80.75 for the 12-month introductory period, whereas I agreed to a new monthly service charge of £70/month for the upgrade, as was the bundle price of Bigger Oomph + Movies at the time.

https://i.imgur.com/o8oUliE.png

Rebooted the Hub again, but the service I'm getting appears to still actually be M100.

0 Kudos
Reply
  • 896
  • 50
  • 73
Forum Team
Forum Team
62 Views
Message 6 of 6
Flag for a moderator

Re: Oomph upgrade not applied to broadband

Hi Andrew,

 

Thank you for reaching out to us in our community, I am sorry to hear there is some confusion around your service charges and package.

 

When you upgrade it is usually done on a 30 day notice, the services change after this period, the billing side usually shows both as one is charged on a pro rate basis and the other is credited back for the period you haven't used.

 

Have you spoken to the team to get an understanding of this?

 

Kind regards

 

Paul.

0 Kudos
Reply