Menu
Reply
philjohn
  • 286
  • 20
  • 102
Fibre optic
737 Views
Message 1 of 7
Flag for a moderator

Only 1 upstream channel - and power out of spec but "all fine on our end, no engineer for you"

Just got off the phone with the call center, factory reset Super Hub and still only the one upstream channel, and 20 Mbps up instead of the usual 37. Stated that the system showed no issues (despite the checker on the website saying there were issues) so couldn't get an engineer out.

Here's the stats for anyone who's interested to look over:

Downstream: 

ChannelFrequency (Hz)Power (dBmV)SNR (dB)ModulationChannel ID
14110000001.537256 qam1
24190000003.237256 qam2
34270000003.737256 qam3
44350000001.737256 qam4
54430000001.737256 qam5
64510000003.537256 qam6
74590000002.736256 qam7
84670000000.937256 qam8
9475000000237256 qam9
104830000003.737256 qam10
114910000002.237256 qam11
124990000001.737256 qam12
135070000003.737256 qam13
145150000003.737256 qam14
155230000001.537256 qam15
165310000002.237256 qam16
175390000004.337256 qam17
18547000000236256 qam18
195550000000.737256 qam19
205630000003.237256 qam20
21571000000437256 qam21
225790000001.537256 qam22
23587000000237256 qam23
245950000004.137256 qam

24

 

Upstream:

ChannelFrequency (Hz)Power (dBmV)Symbol Rate (ksps)ModulationChannel ID
1537000005.7512064 qam6

 

ChannelChannel TypeT1 TimeoutsT2 TimeoutsT3 TimeoutsT4 Timeouts
1ATDMA0000

 

Tags (1)
0 Kudos
Reply
Jake_S
  • 184
  • 39
  • 54
Forum Team (Retired)
Forum Team (Retired)
726 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Only 1 upstream channel - and power out of spec but "all fine on our end, no engineer for you&qu

Hi,

Unfortunately whoever you spoke to on the phone clearly hasn't bothered to check the levels reported by your hub properly. Have you check all the connections both inside and outside at your property are tight and look in good condition? Once you have confirmed this is all correct you can PM me your account details; Account number, account holders name, 1st line of address, Site ID/Area code. To PM me go to this link https://community.virginmedia.com/t5/notes/composepage/note-to-user-id/729024 and ill be happy to look in to it for you as you likely need and engineer if you find no obvious issues with connectors.

Hope this helps
Jake
-------------------------------------------------------------------------------------
I am a Virgin Media Field Technician. All and any advice given is based on my experience in the field or my personal experiences with my own set up at home. If my answer was helpful to you please Mark as helpful or consider leaving the post some Kudos.
-------------------------------------------------------------------------------------
Want to save £50 off your bill by referring a friend? Send me a PM and I'll let you know how!


Here to help! I'm a technician helping out whilst working from home. Find out more


kizi
  • 210
  • 41
  • 38
Forum Team (Retired)
Forum Team (Retired)
725 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: Only 1 upstream channel - and power out of spec but "all fine on our end, no engineer for you&qu

do you have a superb 1 or 3 


Here to help! I'm a technician helping out whilst working from home. Find out more


philjohn
  • 286
  • 20
  • 102
Fibre optic
720 Views
Message 4 of 7
Flag for a moderator

Re: Only 1 upstream channel - and power out of spec but "all fine on our end, no engineer for you&am

Super Hub 3

0 Kudos
Reply
philjohn
  • 286
  • 20
  • 102
Fibre optic
670 Views
Message 5 of 7
Flag for a moderator

Re: Only 1 upstream channel - and power out of spec but "all fine on our end, no engineer for you&am

Hats off to the forum team - issue resolved within an hour. Thank you!

0 Kudos
Reply
josh94
  • 29
  • 0
  • 2
Tuning in
269 Views
Message 6 of 7
Flag for a moderator

Re: Only 1 upstream channel - and power out of spec but "all fine on our end, no engineer for you&am

What was the solution?

0 Kudos
Reply
GWA1991
  • 9
  • 0
  • 0
Joining in
231 Views
Message 7 of 7
Flag for a moderator

Re: Only 1 upstream channel - and power out of spec but "all fine on our end, no engineer for you&am

Hey philjohn, what was the solution if you don’t mind me asking? I’ve got an issue and it looks pretty similar to yours 

0 Kudos
Reply