Menu
Reply
Webbyplc
  • 1
  • 0
  • 0
Joining in
113 Views
Message 1 of 2
Flag for a moderator

No internet

Got my start up kit today, set it all up fine made sure it's all connected correctly and rang up to activate, waited 3 hours now and the light on the hub is still flashing green? Any help thanks? Tried ringing up again but can't get through to anyone. Would just love an engineer to come sort it thanks.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
110 Views
Message 2 of 2
Flag for a moderator

Re: No internet

 It sounds like the box hasn't been activated yet.

VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the equipment you are installing. By doing this VM will be able to reboot the box or put you in touch with the right team.

Leave it switched on overnight and check it again in the morning.

 

You could also try the following, call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code.

You could also try contacting New accounts and Set Up for them to complete the setup and activation. That is 150 from a Virgin landline options 1,1,1 and 4 or 0345 4541111 from any other phone, options 1,1, 2 and 4.

Best time to call in is 08:00


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply