Menu
Reply
Winty
  • 3
  • 0
  • 1
Tuning in
368 Views
Message 1 of 11
Flag for a moderator

No internet

Hi. 

I received my quick start package today at 13:30. I have everything connected, wires are plugged in fine, previously had virgin so nothing has changed apart from the router. All I'm getting is a yellow light, I've reset it many times. No help is available on the phone. Can someone have a look please.

rjhunter84
  • 6
  • 0
  • 0
Joining in
365 Views
Message 2 of 11
Flag for a moderator

Re: No internet

Exact same issue here! Hope we get an answer!
0 Kudos
Reply
Grayson1968
  • 7
  • 0
  • 1
Joining in
360 Views
Message 3 of 11
Flag for a moderator

Re: No internet

Same here. 

rjhunter84
  • 6
  • 0
  • 0
Joining in
351 Views
Message 4 of 11
Flag for a moderator

Re: No internet

https://community.virginmedia.com/t5/QuickStart-set-up-and/Quickstart-all-ok-but-internet-not-workin...

This post doesn't fill me with hope, been on the phone over 30mins myself
0 Kudos
Reply
Conscept
  • 5
  • 0
  • 0
Joining in
349 Views
Message 5 of 11
Flag for a moderator

Re: No internet

Same here,

Hub 4.. Gig1,

 

i’ve even tried the old hub and that’s not working now either.. 

 

2.5 hours on the phone and it just hangs up? Can’t seem to get a signal to the new hub

0 Kudos
Reply
Z92
  • 2.47K
  • 203
  • 392
Problem sorter
341 Views
Message 6 of 11
Flag for a moderator

Re: No internet

Have you activated the hub? 

If so. What does it say you login to it using the details on the bottom of the router? 

0 Kudos
Reply
rjhunter84
  • 6
  • 0
  • 0
Joining in
336 Views
Message 7 of 11
Flag for a moderator

Re: No internet

Yeah runs a diagnostic test, tells me there's a problem and it's not receiving broadband, no solutions however...
0 Kudos
Reply
Winty
  • 3
  • 0
  • 1
Tuning in
323 Views
Message 8 of 11
Flag for a moderator

Re: No internet


@rjhunter84 wrote:
Yeah runs a diagnostic test, tells me there's a problem and it's not receiving broadband, no solutions however...

Same for me and I need to speak to someone but that's not possible 

0 Kudos
Reply
rjhunter84
  • 6
  • 0
  • 0
Joining in
310 Views
Message 9 of 11
Flag for a moderator

Re: No internet

I was on hold for 1hr 2mins, then it cut me off! Think I'm going to stop stressing about it til tomorrow...
0 Kudos
Reply
jamesm-vm
  • 1
  • 0
  • 0
Joining in
295 Views
Message 10 of 11
Flag for a moderator

Re: No internet

same here

phone support is awful. line drops or stuck in a loop.

no Internet. 

wish i had never installed the new hub 4 - don't do it! it'll bring your Internet down

0 Kudos
Reply