Menu
Reply
addv182
  • 3
  • 0
  • 0
Joining in
191 Views
Message 1 of 4
Flag for a moderator

No internet - green light flashing

Hi, moved house Saturday, quick start seemed to work ok initially but now the internet has gone down and the hub just has a green flashing light going on and off. Tried all the usual things, on/off, reconnecting, diagnostic etc but nothing seems to work. Also had an issue yesterday morning where the internet was super super slow when I woke up, and on and off seemed to fix it but this time seems there’s no internet coming down the line. Can anyone help? 

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
172 Views
Message 2 of 4
Flag for a moderator

Re: No internet - green light flashing

Good morning @addv182 

 

Welcome back to the forums and thank you for taking the time to post. 

 

Have you checked the services status number to see if there is an area outage?  Can you preform a pinhole reset of the hub and see if things improve. 

 

Kind regards,

Zak_M

0 Kudos
Reply
addv182
  • 3
  • 0
  • 0
Joining in
170 Views
Message 3 of 4
Flag for a moderator

Re: No internet - green light flashing

Thanks for the reply, for some reason it's just started working again. No issues reported in the area.

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
167 Views
Message 4 of 4
Flag for a moderator

Re: No internet - green light flashing

Thank you for coming back to me. 

 

Keep an eye on things and if you do have any further issues then please do let us know and we can do some further digging. 

 

Kind regards,

Zak_M

0 Kudos
Reply