Menu
Reply
djurornic
  • 56
  • 1
  • 3
Dialled in
215 Views
Message 1 of 3
Flag for a moderator

No internet connection and can't access hub either

Hi Folks, 

This morning I don't have an internet connection and when I try to connect to my router that won't connect either. The VM hub has all the same lights on as normal, aka white light and I've disconnected it and powered off/on but no joy. 

Any ideas - is there a support number?

Thanks, 

Djuro

0 Kudos
Reply
djurornic
  • 56
  • 1
  • 3
Dialled in
199 Views
Message 2 of 3
Flag for a moderator

Re: No internet connection and can't access hub either

all fixed now - just had to reset the router/hub and back online...phew!

0 Kudos
Reply
Robert_P
  • 4.79K
  • 224
  • 428
Forum Team
Forum Team
150 Views
Message 3 of 3
Flag for a moderator

Re: No internet connection and can't access hub either

Hello djuronic

 

Thanks for taking the time to post your update and we're pleased to hear a reboot resolved the issue for you. If you do have any issues in the future we have these tips available to help with broadband issues:

When running a speed test we would always recommend running this via a wired connection This can be completed using an ethernet cable via a PC or laptop and will allow us to see the speeds available at the Hub.

 

You can also give the team a call on 150 from a Virgin Media landline or 0345 454 1111 option 1 then option 2 this will get you through to the Broadband technical team who will be able to look into this further for you.

 

Rob