cancel
Showing results for 
Search instead for 
Did you mean: 

No internet but router says it's online

kezandz
Tuning in

PXL_20230928_141246185.MP.jpg

 Hi

I am completely new to virgin and it's been two weeks since install and still no internet access but the router states this when I login, the router is a hub 5x, does anyone know why or how to fix, engineers have said it's tech support but when I ring them they say engineer is required, I'm just going round in circles and I have been sent my first bill despite no connection, any help be appreciated 

3 REPLIES 3

goslow
Alessandro Volta

What does the 'Info' page show (Admin>>Info) for 'Nework access'? Example below from a Hub 3 page

https://setuprouter.com/router/virgin-media/hub-3-0/status-75193-small.webp

In the example above 'Network access' is 'Allowed'

How are you trying to connect to the Hub (wireless or wired)?

Have you tried a wired connection with a PC or laptop?

Adduxi
Very Insightful Person
Very Insightful Person

AFAIK, any Hub 5X issues should be passed to the "special trials team".  I believe this is needed as the Hub 5X is still in trials ?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Client62
Legend

Do all of your devices fail to gain internet access from the Hub 5x ( try WI-Fi and network cabled as possible ) ?