Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
130 Views
Message 1 of 7
Flag for a moderator

No internal wall socket

Hi guys, I’m really hoping someone can help me. 

I ordered the virgin media M500 broadband for my partner to replace our current WiFi as he keeps “lagging” whilst online. Before the new COD comes out this weekend. Which is a huge deal for him. 

So I searched online and they suggested we already had the connections so they could send out a quick start box. So I’ve tried to connect it tonight and the box I thought looked like the one I was to plug the router into is not an internal connection but just a cover for some wires coming in from an external brown box, that is labelled virgin media. 

I’ve tried to connect to these wires that run into the house but the router just flashes green for an hour and becomes extremely hot. 

Sorry if this all sounds very vague. We only brought this house (our first house) back in June and I’m not very technically minded. 

Tags (2)
0 Kudos
Reply
Highlighted
  • 3.6K
  • 280
  • 495
Superfast
112 Views
Message 2 of 7
Flag for a moderator

Re: No internal wall socket

Picture?

It sounds like you need to active the HUB:

0800 953 950

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
100 Views
Message 3 of 7
Flag for a moderator

Re: No internal wall socket

B5D91281-89B6-47F4-A7E5-659E5169A89A.jpeg

687ED584-BC00-4E85-BA0E-D00A033E9D4C.jpeg

 Sorry I thought I had added the pictures to the original post. The thing I thought was the internal connection box is only a cover for the two wires coming through the wall. 

Thank you for your reply. 

0 Kudos
Reply
Highlighted
  • 1.41K
  • 87
  • 269
Forum Team
Forum Team
36 Views
Message 4 of 7
Flag for a moderator

Re: No internal wall socket

Hi Katyloulo,

 

Welcome to our forums and thank you for reaching out with your installation concerns. I'm sorry that you've had trouble getting your services up and running.

 

The pictures and description you've posted would suggest that you do have the correct connections in your property. Carl's suggestion seems pretty accurate to me. Have you been able to get everything up and running since your post?

 

If not, please drop me a private message by hovering over my username and I'll grab some account details to take a look for you.

 

Thanks,

Rachael

0 Kudos
Reply
Highlighted
  • 15.22K
  • 1.2K
  • 3.57K
Very Insightful Person
Very Insightful Person
29 Views
Message 5 of 7
Flag for a moderator

Re: No internal wall socket


@Rachael_F wrote:

Hi Katyloulo,

 

Welcome to our forums and thank you for reaching out with your installation concerns. I'm sorry that you've had trouble getting your services up and running.

 

The pictures and description you've posted would suggest that you do have the correct connections in your property. Carl's suggestion seems pretty accurate to me. Have you been able to get everything up and running since your post?

 

If not, please drop me a private message by hovering over my username and I'll grab some account details to take a look for you.

 

Thanks,

Rachael


sorry i think @Rachael_F is wrong - she is correct that the box is VM but the twin shotgun cable has the hallmarks of Sky - they look to have done their usual [lazy] trick when installing which is remove the VM cable coming through the wall to feed their own cable - worth removing the box cove to see if they have left the VM cable hidden but they dont usually

if i am correct you nned a tech to sort it - if @Rachael_F gets back and sees this then hopefully she can book one

____________________

Tony
0 Kudos
Reply
Highlighted
  • 1.41K
  • 87
  • 269
Forum Team
Forum Team
24 Views
Message 6 of 7
Flag for a moderator

Re: No internal wall socket

Hi -tony- 🙂 Long time no see!

 

If Katyloulo is correct and the cables go through into the brown omnibox on our wall, I would anticipate this still being a Virgin connection. However, you could well be right and that Sky has messed about with things.

 

I'll await the response and see what can/needs to be done when we get there. Unfortunately, the details used to sign up to this forum do not allow me to investigate further at this stage.

 

Thanks,

Rachael

0 Kudos
Reply
Highlighted
  • 15.22K
  • 1.2K
  • 3.57K
Very Insightful Person
Very Insightful Person
20 Views
Message 7 of 7
Flag for a moderator

Re: No internal wall socket

hi @Rachael_F thats shotgun cable - VM do not and have not ever used that - even if by the remotest chance that was connected to the omnibox it wants replacing as it is way below VM's spec 

____________________

Tony
0 Kudos
Reply