Menu
Reply
Kimbi89
  • 1
  • 0
  • 0
Joining in
214 Views
Message 1 of 3
Flag for a moderator

No box on wall

Good evening I received my quick start set up today, but when I’ve come to plug the cable into the box there is none, but when I ordered I was led to believe there was one I’m so disappointed what’s my next step please can anyone help 

0 Kudos
Reply
Adduxi
  • 6.09K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
186 Views
Message 2 of 3
Flag for a moderator

Re: No box on wall

Some installs are just a cable, no socket. Look outside for the omnibox on the wall and trace the cable to the inside. 
A photo of the existing cables would help.  VM only send QuickStart kits to properties that had VM in the past.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Paulina_Z
  • 4.33K
  • 160
  • 328
Forum Team
Forum Team
141 Views
Message 3 of 3
Flag for a moderator

Re: No box on wall

Hi @Kimbi89,

Welcome to our Community Forums! Thank you for your first post, and I'm sorry to hear that you're having some issues connecting your Quickstart box! 

If there are no sockets fitted on the wall, we'll be more than happy to look into this issue further for you and arrange for a technician appointment. I will send you a Private Message to confirm a few details, so please keep an eye out for a purple envelope at the top right corner of your Forum page. I will be in touch soon.

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply