Menu
Reply
chuck205
  • 6
  • 0
  • 0
Tuning in
193 Views
Message 1 of 14
Flag for a moderator

No Ranging Response received - T3 time-out

Recently my hub has started regularly losing its internet connection for 5-10 minutes - the downtime is always accompanied by one of these 'No Ranging Response received - T3' critical logs. How do I fix this?

PS: Some of these log times don't look right... 01/01/1970 is when the Unix epoch first started

Time Priority Description

01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/07/2021 13:22:1noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/07/2021 11:26:17criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/07/2021 00:49:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/06/2021 00:02:7ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/06/2021 20:18:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/06/2021 17:04:36ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/06/2021 11:58:19criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/06/2021 19:02:2noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/06/2021 19:01:22Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/06/2021 15:09:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/06/2021 02:13:54ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 14:24:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 01:02:29criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 01:02:11Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 01:02:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 01:02:0Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 01:01:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/06/2021 01:01:42Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 462
Trouble shooter
161 Views
Message 2 of 14
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Post up the rest of the hub stats - up and downstream!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
chuck205
  • 6
  • 0
  • 0
Tuning in
148 Views
Message 3 of 14
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
12030000009.538256 qam9
213900000010.137256 qam1
314700000010.138256 qam2
41550000001038256 qam3
516300000010.138256 qam4
617100000010.138256 qam5
717900000010.138256 qam6
818700000010.138256 qam7
91950000009.838256 qam8
102110000009.538256 qam10
112190000009.538256 qam11
122270000009.538256 qam12
132350000009.438256 qam13
142430000009.138256 qam14
152510000009.138256 qam15
162590000009.538256 qam16
172670000009.838256 qam17
182750000009.638256 qam18
192830000009.638256 qam19
202910000009.838256 qam20
2129900000010.538256 qam21
2230700000010.638256 qam22
2331500000010.538256 qam23
2432300000010.538256 qam24


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.970
2Locked37.620
3Locked38.660
4Locked38.660
5Locked38.6220
6Locked38.6220
7Locked38.6160
8Locked38.6190
9Locked38.680
10Locked38.680
11Locked38.970
12Locked38.690
13Locked38.610
14Locked38.680
15Locked38.920
16Locked38.970
17Locked38.960
18Locked38.960
19Locked38.650
20Locked38.950
21Locked38.670
22Locked38.9210
23Locked38.9190
24Locked38.6190

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13940000041.8512064 qam9
24620000041.8512064 qam8
32580000041.3512064 qam12
43260000041.8512064 qam10



Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 462
Trouble shooter
146 Views
Message 4 of 14
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Downstream power levels are too high! - VM need to book an engineer to rectify!

Hang tight for them to pick it up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Travis_M
  • 943
  • 37
  • 72
Forum Team
Forum Team
109 Views
Message 5 of 14
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Hi @chuck205

 

How is the service today? Can you perform one quick reboot so I can review the level change after this?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
chuck205
  • 6
  • 0
  • 0
Tuning in
105 Views
Message 6 of 14
Flag for a moderator

Re: No Ranging Response received - T3 time-out

It's been fine today so far.

 

Sure, let me know when you want it rebooted.

0 Kudos
Reply
Travis_M
  • 943
  • 37
  • 72
Forum Team
Forum Team
102 Views
Message 7 of 14
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Perfect, just do that now for me and let me know once done.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
chuck205
  • 6
  • 0
  • 0
Tuning in
99 Views
Message 8 of 14
Flag for a moderator

Re: No Ranging Response received - T3 time-out

That's the reboot completed.
0 Kudos
Reply
Travis_M
  • 943
  • 37
  • 72
Forum Team
Forum Team
92 Views
Message 9 of 14
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Perfect, thank you. I'm going to private message you now to collect a few more details if that's okay?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


Tudor
  • 8.49K
  • 675
  • 1.52K
Very Insightful Person
Very Insightful Person
77 Views
Message 10 of 14
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Best to post another set of stats. If the downstream levels are still too high, but your service is currently ok, you may still be storing up trouble for the future.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply