Menu
Reply
tofugeek
  • 3
  • 0
  • 0
Joining in
157 Views
Message 1 of 4
Flag for a moderator

No Ranging Response received - T3 time-out

Hello

My internet has been dropping out frequently. I've tried rebooting and factory resetting my hub3. Looking at the logs I see many occurrences of this error

No Ranging Response received - T3 time-out

I've read in other posts that i should post this as a new thread (which i'm doing) and an engineer will need to visit? 

Here are my logs:

Time Priority Description

27/11/2020 07:26:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
   
26/11/2020 20:05:54ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/11/2020 12:37:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
   
23/11/2020 06:36:12ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/11/2020 09:51:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
   
19/11/2020 17:54:35ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/11/2020 15:40:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
   
16/11/2020 20:58:52ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000039512064 qam5
23940003140.3512064 qam4
34619996640.3512064 qam3
45370001740.3512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0010
3ATDMA0000
4ATDMA000

0

  Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3190
2Locked38.9190
3Locked38.970
4Locked38.660
5Locked38.9160
6Locked40.3140
7Locked40.3170
8Locked38.9220
9Locked40.3100
10Locked38.9150
11Locked38.9150
12Locked40.3180
13Locked40.9110
14Locked38.9110
15Locked40.3110
16Locked40.380
17Locked40.3160
18Locked40.9260
19Locked40.3200
20Locked40.3230
21Locked40.3290
22Locked40.3190
23Locked40.350
24Locked40.930
0 Kudos
Reply
Z92
  • 2.45K
  • 202
  • 390
Problem sorter
140 Views
Message 2 of 4
Flag for a moderator

Re: No Ranging Response received - T3 time-out

How do you connect to your internet? Is it over WiFi or ethernet cable? 

Can you post a BQM link? https://www.thinkbroadband.com/broadband/monitoring/quality

You may need to create an account in order to do so. 

Your stats seem fine, the occasional No Ranging Response received is normal

0 Kudos
Reply
tofugeek
  • 3
  • 0
  • 0
Joining in
129 Views
Message 3 of 4
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Thanks Z92. Here is the bqm link

 

https://www.thinkbroadband.com/broadband/monitoring/quality/view/7623ae6e1bfd462e3bbf57a5330dd1c932f...

I use both ethernet and WiFi. What I observed is that once every day or so the broadband would stop working for all devices at home. This includes for ethernet connections directly from the virgin media hub. It would come back after a few minutes. It only started around the 23nov, it seemed fine before that.

 

Thanks 

 

 

0 Kudos
Reply
tofugeek
  • 3
  • 0
  • 0
Joining in
95 Views
Message 4 of 4
Flag for a moderator

Re: No Ranging Response received - T3 time-out

Hello, is anyone from virgin media here able to send an engineer over? My internet had been disconnecting every day and it's disruptive. Thanks 

0 Kudos
Reply