Menu
Reply
Kenneth1986
  • 2
  • 0
  • 0
Joining in
76 Views
Message 1 of 3
Flag for a moderator

New user

We got connected on Saturday and we have had nothing but problems since. The TV keeps saying its not connected to the Internet even though its hard wired. And we just get a bird with a cable in its mouth on the screen but we get sound. We have tried resetting everything but nothing is working. Starting to regret joining. No idea what's going on. It keeps saying the box is connected to the wrong network but how is that possible when its wired. Plus the WiFi drops loads. Its struggling just on a mobile. Can anyone help

0 Kudos
Reply
-tony-
  • 15.97K
  • 1.26K
  • 3.76K
Very Insightful Person
Very Insightful Person
67 Views
Message 2 of 3
Flag for a moderator

Re: New user

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

start with that

do you have any other wired devices - pc - laptop do they have problems

____________________

Tony
0 Kudos
Reply
Kenneth1986
  • 2
  • 0
  • 0
Joining in
21 Views
Message 3 of 3
Flag for a moderator

Re: New user

My phone sometimes says connected without Internet when connected to the WiFi. And the landlines phone says check phone line when its being like this. Everything was OK the first day, nothing was touched and now everything is going wrong. The TV decides it will only show sound and says its not connected to the Internet when its wired. Or sometimes it says its connected to the wrong Internet. Not sure how that is possible when its wired. 

0 Kudos
Reply