Menu
Reply
Nygie
  • 8
  • 0
  • 0
Joining in
342 Views
Message 1 of 16
Flag for a moderator

New self install, Hub 3 blocked

As the title says, when in the info section of the hub interface it is reporting as blocked. Been on for 45 mins solid white light, rebooted and still the same. 
telephony is also disabled.

tThe odd thing is when unpacked it the bubble wrap was compromised and I thought to myself that it looked like it had been used previously 😏

if there’s any tech’s online to help me get this unblocked that would be great.

many thanks

Nygie

0 Kudos
Reply
Anonymous
Not applicable
337 Views
Message 2 of 16
Flag for a moderator
Helpful Answer

Re: New self install, Hub 3 blocked


@Nygie wrote:

As the title says, when in the info section of the hub interface it is reporting as blocked. Been on for 45 mins solid white light, rebooted and still the same. 
telephony is also disabled.

tThe odd thing is when unpacked it the bubble wrap was compromised and I thought to myself that it looked like it had been used previously 😏

if there’s any tech’s online to help me get this unblocked that would be great.

many thanks

Nygie


FYI the HUB you are sent will, generally, not be brand new.

Nygie
  • 8
  • 0
  • 0
Joining in
322 Views
Message 3 of 16
Flag for a moderator

Re: New self install, Hub 3 blocked

I appreciate that they get recirculated which is good but you would expect that they are checked/unblocked before distribution! Especially when the support line are not open of an evening !

 

0 Kudos
Reply
Anonymous
Not applicable
319 Views
Message 4 of 16
Flag for a moderator

Re: New self install, Hub 3 blocked


@Nygie wrote:

I appreciate that they get recirculated which is good but you would expect that they are checked/unblocked before distribution! Especially when the support line are not open of an evening !

 


I assume you are seeing an 'Access Denied' message?

The HUB must be added to your account for it to activate.

This may not have happened correctly.

0 Kudos
Reply
Nygie
  • 8
  • 0
  • 0
Joining in
315 Views
Message 5 of 16
Flag for a moderator

Re: New self install, Hub 3 blocked

Yes access denied is being reported for the internet and phone disabled.

0 Kudos
Reply
Anonymous
Not applicable
311 Views
Message 6 of 16
Flag for a moderator

Re: New self install, Hub 3 blocked

You could try a full reset (Pin hole for at least 30 - 60 seconds), however it appears the HUB is not activated on your account.

0 Kudos
Reply
Nygie
  • 8
  • 0
  • 0
Joining in
307 Views
Message 7 of 16
Flag for a moderator

Re: New self install, Hub 3 blocked

What happened to automatic activation 🤣

0 Kudos
Reply
Anonymous
Not applicable
304 Views
Message 8 of 16
Flag for a moderator

Re: New self install, Hub 3 blocked


@Nygie wrote:

What happened to automatic activation 🤣


If your HUB was added to your account correctly then it would have been automatic!

Try the reset, you never know...

0 Kudos
Reply
Nygie
  • 8
  • 0
  • 0
Joining in
296 Views
Message 9 of 16
Flag for a moderator

Re: New self install, Hub 3 blocked

Done but as you suspected it is still blocked.

how do I get it assigned to my account?

0 Kudos
Reply
Anonymous
Not applicable
294 Views
Message 10 of 16
Flag for a moderator

Re: New self install, Hub 3 blocked

Contact VM or wait for a VM staff member to reply to your thread.

0 Kudos
Reply