Menu
Reply
leahhay1705
  • 1
  • 0
  • 0
Just joined
183 Views
Message 1 of 3
Flag for a moderator

New router

I’ve received the router yesterday to set up my WiFi first time customer I’ve plugged eyethjg. In it comes on orange then flashes green said it was on on sheet to do that but all day yesterday it did this I’ve tried Turning it on and off and it hasn’t worked .

0 Kudos
Reply
jbrennand
  • 35.06K
  • 3.41K
  • 6.67K
Very Insightful Person
Very Insightful Person
174 Views
Message 2 of 3
Flag for a moderator

Re: New router

What Hub did you get?

Its probably either not been activated onto your account correctly, or there is a fault on the connection.

Try the equipment activation number on - 0800 953 9500 (option 3) – you will need the serial number/MAC address off the barcode sticker and also your account number, Call now but at 08.00 (Mon-Sat) or 09.00 (Sun) for the best chance of getting through quickly.


Also see if by chance, there is any known issue - try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level. You will need account details


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 1 WiFi, 1 on PA) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On 250Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Tom_W1
  • 3.66K
  • 199
  • 343
Forum Team
Forum Team
116 Views
Message 3 of 3
Flag for a moderator

Re: New router

Hi @leahhay1705 thanks for your post although I'm sorry to hear of your concerns raised.
After checking things over, it would appear that you seem to be on the way to getting this sorted which is great news.

If you do need any further help in the future though please don't hesitate to let us know!

Many thanks

Tom_W
0 Kudos
Reply