Menu
Reply
Chris912
  • 2
  • 0
  • 0
Joining in
221 Views
Message 1 of 4
Flag for a moderator

New install

Hi, 

I’ve just received my quick install and it’s not connecting to the internet. 

After rebooting and doing all the advised steps I looked in the external box outside and the cables don’t connect to anything. 

please can you send an engineer to connect ? 

thanks, 

chris

Tags (2)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
216 Views
Message 2 of 4
Flag for a moderator

Re: New install

All new  / replacement electronic equipment needs to be activated.

Hub Activation number -  0800 953 9500 

Best time to phone is 08:00


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Chris912
  • 2
  • 0
  • 0
Joining in
195 Views
Message 3 of 4
Flag for a moderator

Re: New install

cheers,
don’t think this is the solution, I’ve done an online connection test and it’s said there is an issue. 

They get an automated message to activate when I plug in using the self activation service? 

plus the cables outside are loose, I’m assuming I need an engineer to connect?


 

0 Kudos
Reply
Paul_DN
  • 6.35K
  • 364
  • 659
Forum Team
Forum Team
127 Views
Message 4 of 4
Flag for a moderator

Re: New install

Hi Chris,

 

Thank you for reaching out to us in our community and a warm welcome to you, I am sorry to hear you didn't have a connection to any of your services after connecting your equipment, it sounds like there wasn't  a connection coming in as the cable outside isn't connected to anything.

 

After checking our end I can see you have since had a technician and your services are all up and running, so it may help others in the same situation can you please advise what the issue was?

 

Kind regards

 

Paul.
 

0 Kudos
Reply