Menu
Reply
lemosilveira
  • 28
  • 0
  • 1
Tuning in
311 Views
Message 1 of 16
Flag for a moderator

New hub not working

Hello everyone.

I've just joined VM and received today my quick start package (hub) as my place had VM before. "here we go" I thought "finally getting my own Internet" . Plugged everything in, router doesn't even turn on. Cables are well connected, switch is turned to on. Changed socket, still not working. Landlord used to have VM, still has the router, tried the old power cable, still not working.

Tried the new power cable and old router and what do you know, it turns on. Basically received a broken router (hub) on my very first experience with virgin media.

Whats the next step here?

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
292 Views
Message 2 of 16
Flag for a moderator

Re: New hub not working

What hub is it?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
lemosilveira
  • 28
  • 0
  • 1
Tuning in
290 Views
Message 3 of 16
Flag for a moderator

Re: New hub not working

Hub 3.0 if I'm not mistaken. Just left my house but I can confirm in a few hours. Almost certain it is the 3.0 hub though

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
286 Views
Message 4 of 16
Flag for a moderator

Re: New hub not working

This is going to sound daft - and I apologise in advance:

On the hub 3 there is a tiny rocker switch to turn the hub on and off.

Have you tried it? I would hate for it to be such a simple fix that gets overlooked!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
lemosilveira
  • 28
  • 0
  • 1
Tuning in
283 Views
Message 5 of 16
Flag for a moderator

Re: New hub not working

Hi.

Yes I have tried that. Also tried in the off position in case it was mislabelled. Tried a different cable from an old hub 3.0 as well. The old cable on new router doesn't work. The new cable on the old router does work. So the cable is fine, but router won't turn on

0 Kudos
Reply
george95846
  • 1
  • 0
  • 0
Joining in
229 Views
Message 6 of 16
Flag for a moderator

Re: New hub not working

Hello,

Restart all your equipment

You can sometimes solve problems with your equipment just by restarting. Switch off your Virgin Media Hub or Super Hub and computer, wait a few seconds and then turn them back on again.

0 Kudos
Reply
lemosilveira
  • 28
  • 0
  • 1
Tuning in
225 Views
Message 7 of 16
Flag for a moderator

Re: New hub not working


@george95846 wrote:

Switch off your Virgin Media Hub or Super Hub and computer, wait a few seconds and then turn them back on again.


Did you get to the wrong thread? In case you didn't: I can't switch off any hub because it doesnt turn on. As in, no power, nothing.

In any case I've called VM and got an engineer to come in. Hopefully he'll bring a replacement

Lee_R
  • 2.98K
  • 152
  • 286
Forum Team
Forum Team
183 Views
Message 8 of 16
Flag for a moderator

Re: New hub not working

Hi @lemosilveira thanks for posting and welcome back to our community.

I am sorry to hear that no power is getting to your hub and the impact it may be having on your household.  Please let us know how the tech visit goes.  On that note, have you confirmed the appointment by viewing it on your online account?  Or received a text message?

Regards


Lee_R

0 Kudos
Reply
lemosilveira
  • 28
  • 0
  • 1
Tuning in
181 Views
Message 9 of 16
Flag for a moderator

Re: New hub not working

Hello.

Appreciate the reply. I have started a new thread with some more info/content here.

To put it shortly, I will have an engineer on monday yes, hopefully with a new Hub. But to be honest im not even expecting that great of a service at the moment considering what i've just been through on customer support.

0 Kudos
Reply
Lee_R
  • 2.98K
  • 152
  • 286
Forum Team
Forum Team
177 Views
Message 10 of 16
Flag for a moderator

Re: New hub not working

I would like to check your account from here @lemosilveira

I am going to send you a quick private message.

Regards

 

Lee

0 Kudos
Reply