Menu
Reply
Instigator2000
  • 2
  • 0
  • 0
Joining in
318 Views
Message 1 of 7
Flag for a moderator

New customer - everything has gone wrong...

Hello,

Previous resident had Virgin, there is a ntl box on the wall with and a Hub 3 box sitting un-opened in the closet.

signed up for the 100mb plan and was told quick start box would arrive Saturday. got text messages saying Yodel will text with 2 hour time slot

never got text from Yodel and worse is the package never arrived - waited all day for this. 

never got update that package was delayed. 

on my my.virgin page it says engineer is due to arrive on saturday between 8am and 6pm

which is strange as I ordered and the salesperson from virgin said I'd need the quick start box and i would just need to plug it in.

now my my.virgin page has no mention of the arrival on saturday of the package or the engineer.

 

i plugged in the left-behind previous resident's Hub 3 and the info on the settings of it says the signal is blocked.  

called the virgin line to activate and it says activation has been made.

 

nothing is working and I'm wondering will my Hub 3 ever arrive as my my.virgin page says there is no arrival due.

i did an online booking for an engineer for Monday between 12 and 4pm and now later tonight I've checked and that seems to have dissappeared too...

 

what is going on?

 

nothing works, nothing that i was promised has shown up and i feel like I've wasted my time.

 

should have gone with Talk Talk it seems...

 

can anyone help me?

 

 

0 Kudos
Reply
Christy_D
  • 1.45K
  • 204
  • 234
Forum Team
Forum Team
294 Views
Message 2 of 7
Flag for a moderator

Re: New customer - everything has gone wrong...

Good Morning

Sorry to hear you’re having this issue.

I will take a look into this for you, however I’ll need some personal information to check it. 

I’ll drop you a private message to take this.

Thanks in advance

Christy


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
dnj1952
  • 9
  • 0
  • 1
Tuning in
287 Views
Message 3 of 7
Flag for a moderator

Re: New customer - everything has gone wrong...

I've had similar problems trying to get reconnected. It seems that if anything happens outside of Virgin's "normal" processes the organisation fails in a big way. In my case a botched installation, no service but being billed monthly for a service I couldn't possibly have.

0 Kudos
Reply
-tony-
  • 16.94K
  • 1.32K
  • 4.01K
Very Insightful Person
Very Insightful Person
275 Views
Message 4 of 7
Flag for a moderator

Re: New customer - everything has gone wrong...

i plugged in the left-behind previous resident's Hub 3 and the info on the settings of it says the signal is blocked.  

called the virgin line to activate and it says activation has been made.

they can try to activate it until the are blue in the face - it will not work as that hub is not the one allocated to your account - it should have been sent back by the previous account holder

____________________

Tony
Instigator2000
  • 2
  • 0
  • 0
Joining in
212 Views
Message 5 of 7
Flag for a moderator

Re: New customer - everything has gone wrong...

ok,

finally got everything working on Monday when engineer arrived and gave me a Hub 3 from his van...

I now know the Hub 3 that was left behind from the previous resident was blocked and would never work as my contract is tied to the Mac address of the Hub 3 that was sent out via Yodel and never arrived...

in some cases Virgin can update their system with the Mac address /serial number of a Hub 3 that isn't yours and then it will work but in many cases this isn't possible.  I was told the old Hub 3 would have to be returned to them and reset with a new Mac address etc.

 

anyway, everything is working now and 3 days late the Hub 3 that was sent to me when I opened my service with Virgin has arrived. 

more clutter for my house now I guess?

 

Thanks for everyone's help.

 

 

0 Kudos
Reply
Anonymous
Not applicable
209 Views
Message 6 of 7
Flag for a moderator

Re: New customer - everything has gone wrong...


@Instigator2000 wrote:

ok,

finally got everything working on Monday when engineer arrived and gave me a Hub 3 from his van...

I now know the Hub 3 that was left behind from the previous resident was blocked and would never work as my contract is tied to the Mac address of the Hub 3 that was sent out via Yodel and never arrived...

in some cases Virgin can update their system with the Mac address /serial number of a Hub 3 that isn't yours and then it will work but in many cases this isn't possible.  I was told the old Hub 3 would have to be returned to them and reset with a new Mac address etc.

 

anyway, everything is working now and 3 days late the Hub 3 that was sent to me when I opened my service with Virgin has arrived. 

more clutter for my house now I guess?

 

Thanks for everyone's help.

 

 


Just a note at some point you'll be asked to return the kit.

You don't want to be charged for it!

0 Kudos
Reply
Z92
  • 2.48K
  • 203
  • 392
Problem sorter
205 Views
Message 7 of 7
Flag for a moderator

Re: New customer - everything has gone wrong...


@Instigator2000 wrote:

anyway, everything is working now and 3 days late the Hub 3 that was sent to me when I opened my service with Virgin has arrived. 

more clutter for my house now I guess?

 


I guess know you know why the previous owner left one behind - it probably went the same way! 

0 Kudos
Reply