Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
99 Views
Message 1 of 4
Flag for a moderator

New customer - everything has gone wrong...

Hello,

Previous resident had Virgin, there is a ntl box on the wall with and a Hub 3 box sitting un-opened in the closet.

signed up for the 100mb plan and was told quick start box would arrive Saturday. got text messages saying Yodel will text with 2 hour time slot

never got text from Yodel and worse is the package never arrived - waited all day for this. 

never got update that package was delayed. 

on my my.virgin page it says engineer is due to arrive on saturday between 8am and 6pm

which is strange as I ordered and the salesperson from virgin said I'd need the quick start box and i would just need to plug it in.

now my my.virgin page has no mention of the arrival on saturday of the package or the engineer.

 

i plugged in the left-behind previous resident's Hub 3 and the info on the settings of it says the signal is blocked.  

called the virgin line to activate and it says activation has been made.

 

nothing is working and I'm wondering will my Hub 3 ever arrive as my my.virgin page says there is no arrival due.

i did an online booking for an engineer for Monday between 12 and 4pm and now later tonight I've checked and that seems to have dissappeared too...

 

what is going on?

 

nothing works, nothing that i was promised has shown up and i feel like I've wasted my time.

 

should have gone with Talk Talk it seems...

 

can anyone help me?

 

 

0 Kudos
Reply
Highlighted
  • 676
  • 85
  • 111
Forum Team
Forum Team
75 Views
Message 2 of 4
Flag for a moderator

Re: New customer - everything has gone wrong...

Good Morning

Sorry to hear you’re having this issue.

I will take a look into this for you, however I’ll need some personal information to check it. 

I’ll drop you a private message to take this.

Thanks in advance

Christy


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 1
Tuning in
68 Views
Message 3 of 4
Flag for a moderator

Re: New customer - everything has gone wrong...

I've had similar problems trying to get reconnected. It seems that if anything happens outside of Virgin's "normal" processes the organisation fails in a big way. In my case a botched installation, no service but being billed monthly for a service I couldn't possibly have.

0 Kudos
Reply
Highlighted
  • 15.2K
  • 1.2K
  • 3.57K
Very Insightful Person
Very Insightful Person
56 Views
Message 4 of 4
Flag for a moderator

Re: New customer - everything has gone wrong...

i plugged in the left-behind previous resident's Hub 3 and the info on the settings of it says the signal is blocked.  

called the virgin line to activate and it says activation has been made.

they can try to activate it until the are blue in the face - it will not work as that hub is not the one allocated to your account - it should have been sent back by the previous account holder

____________________

Tony