Menu
Reply
santi9
  • 4
  • 0
  • 0
Joining in
209 Views
Message 1 of 10
Flag for a moderator

New WiFi router won’t show

Hello, I’ve just signed up for VM broadband, new router came yesterday and I’ve set it up as per the instructions. The virgin media WiFi doesn’t show on any device, although there is a new Virgin media broadband showing it is not the number it should be and the password doesn’t work. Not sure if this is another nearby VM WiFi or connected to my router somehow.

0 Kudos
Reply
legacy1
  • 16.29K
  • 711
  • 1.6K
Alessandro Volta
200 Views
Message 2 of 10
Flag for a moderator

Re: New WiFi router won’t show

Likely not a new hub but second hand that had the fault and VM did not test it so ask for another hub.

---------------------------------------------------------------
0 Kudos
Reply
santi9
  • 4
  • 0
  • 0
Joining in
196 Views
Message 3 of 10
Flag for a moderator

Re: New WiFi router won’t show

Thanks for the response. Could I just get the password for this router.. really can’t wait for a new hub to be delivered as working from home tomorrow..

0 Kudos
Reply
jbrennand
  • 23.98K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
188 Views
Message 4 of 10
Flag for a moderator

Re: New WiFi router won’t show

Try a pinhole reset as below. That will reset the passwords to those on the sticker.
_________________________________________________________________

Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. See if that sorts it.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
-tony-
  • 16.92K
  • 1.32K
  • 4K
Very Insightful Person
Very Insightful Person
178 Views
Message 5 of 10
Flag for a moderator

Re: New WiFi router won’t show

the password should be on the label - there may be a card with it that slides in the base - new or second hand the password should be there 

VM cannot give you the password

____________________

Tony
0 Kudos
Reply
santi9
  • 4
  • 0
  • 0
Joining in
160 Views
Message 6 of 10
Flag for a moderator

Re: New WiFi router won’t show

Thanks for the replies, none of these worked so they’re sending an engineer around.. so I’ll have to take the next few days off work with no internet. Not a great start!

0 Kudos
Reply
-tony-
  • 16.92K
  • 1.32K
  • 4K
Very Insightful Person
Very Insightful Person
134 Views
Message 7 of 10
Flag for a moderator

Re: New WiFi router won’t show

have you tried a wired connection - what colour are the hub lights

____________________

Tony
0 Kudos
Reply
Tudor
  • 8.48K
  • 675
  • 1.52K
Very Insightful Person
Very Insightful Person
105 Views
Message 8 of 10
Flag for a moderator

Re: New WiFi router won’t show

When you power off the hub, does the VM WiFi SSID that you can see disappear? If that’s the name of the hub and somehow the documentation is wrong, just tell the technician this.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
santi9
  • 4
  • 0
  • 0
Joining in
32 Views
Message 9 of 10
Flag for a moderator

Re: New WiFi router won’t show

Thanks for the help all, an engineer came round and replaced the hub and all is working now. Not sure what the exact problem was 

0 Kudos
Reply
Zak_M
  • 4.44K
  • 259
  • 421
Forum Team
Forum Team
26 Views
Message 10 of 10
Flag for a moderator

Re: New WiFi router won’t show

Thank you for coming back to us an updating the thread @santi9.

 

Kind regards,

Zak_M

0 Kudos
Reply