Menu
Reply
Jonnyfletch89
  • 4
  • 0
  • 0
Joining in
526 Views
Message 1 of 9
Flag for a moderator

New Installation

So I was with Virgin around 4 years ago where they came and installed my broadband box & TiVo. They drilled into the wall and threaded through 2 black thick wires. 
After leaving Virgin, these are still there. 

I have now rejoined Virgin and when signing up this time, asking for my address etc it said I could self install, which seemed fine as I knew those cables were there and thinking it’ll be a case of just plugging them into the new broadband and TV box. 

All the items have arrived, and the first step is to plug the wires I have received into the Virgin Media socket on the wall. I don’t have a socket, just those two black wires that used to go straight into the box. Any way I can still setup without getting an engineer to come in? 

Also, does anyone know how long these free TVs that come with the package take to deliver? 😏

Cheers

0 Kudos
Reply
-tony-
  • 18.98K
  • 1.44K
  • 3.65K
Alessandro Volta
511 Views
Message 2 of 9
Flag for a moderator

Re: New Installation

a strange install for the time it was done - the internal box should have an isolator in it - it may be in the external box - if so all is good but if not the cable you were sent for the hub should be an isolator cable so get one of these and again all will be as it should be

https://www.diy.com/departments/tristar-data-cable-coupler/571706_BQ.prd

you say 2 black wires - are they both coax that again is odd and again points to a splitter in the external box

or if you want it all neat and tidy book a tech to sort it all out

 

 

____________________

Tony.
Sacked VIP
0 Kudos
Reply
Jonnyfletch89
  • 4
  • 0
  • 0
Joining in
506 Views
Message 3 of 9
Flag for a moderator

Re: New Installation

I do have an old NTL socket box next to those, and wondering whether they used that? 

0 Kudos
Reply
-tony-
  • 18.98K
  • 1.44K
  • 3.65K
Alessandro Volta
503 Views
Message 4 of 9
Flag for a moderator

Re: New Installation

do the 2 thick wires work - twin coax is usually Sky

____________________

Tony.
Sacked VIP
0 Kudos
Reply
Jonnyfletch89
  • 4
  • 0
  • 0
Joining in
500 Views
Message 5 of 9
Flag for a moderator

Re: New Installation

Neither of them do, just gives me a flashing green base light. I’m thinking maybe they have used the NTL box last time? 

0 Kudos
Reply
Jonnyfletch89
  • 4
  • 0
  • 0
Joining in
482 Views
Message 6 of 9
Flag for a moderator

Re: New Installation

So I’ve connected it via the NTL socket box and the internet seems to be working. Albeit it does come up with weak security on my WiFi settings.. whatever that means? 

Next to set up the tv box, and first step is to connect the white cable that comes from the box into the tv box. All well and good but my tv is on the other side of the room so my hdmi will never go that far to connect to the tv! 

0 Kudos
Reply
-tony-
  • 18.98K
  • 1.44K
  • 3.65K
Alessandro Volta
478 Views
Message 7 of 9
Flag for a moderator

Re: New Installation

certainly looks like the twin cables are Sky - dont worry about the weak security - thats apple and microsoft getting worried over nothing - if the wall points dont work for you ring it in and book a tech - if you do that after 14 days it will cost you £25 - just unplug the hub and report it as not working - the tech will sort out the wiring to second box for a tv

____________________

Tony.
Sacked VIP
0 Kudos
Reply
Kath_F
  • 33.84K
  • 1.3K
  • 2.74K
Forum Team
Forum Team
386 Views
Message 8 of 9
Flag for a moderator

Re: New Installation

Hi Jonnyfletch89, 

Thanks for your post and apologies to hear that your self install hasn't gone as smoothly to plan as it could have. 

We are more than happy to get this converted to a manned install for you but before I do, I will need to confirm your address to ensure we are booking the engineer for the right account. I have sent you a private message regarding this. Just click on the little plum envelope at the top right-hand side of the page to access your inbox.

 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Kath_F
  • 33.84K
  • 1.3K
  • 2.74K
Forum Team
Forum Team
386 Views
Message 9 of 9
Flag for a moderator

Re: New Installation

Sorry Jonnyfletch, 

I forgot to add - with the Weak WiFi message you are getting, it’s nothing to worry about and your WiFi is still secure. If you want to remove the message from your phone, you just need to change your router settings.

Find out more about this here: 'Weak Security'  

Thanks, 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply