Menu
Reply
  • 2
  • 0
  • 0
Joining in
68 Views
Message 1 of 4
Flag for a moderator

New Hub 3 / flashing green power light

Hi,

I'm trying to install a new Hub 3 but just get the flashing green power light. I've followed all the recommended steps (checking connections, restarting etc) but nothing works.

I'm attempting to re-connect to a Virgin Media box that was installed about 4/5 years ago. As far as I can tell the internal kit/connections look fine, don't know about outside though.

I've spent around an hour trying to speak to a representative today without being able to get through. Can you advise if this is fixable please?

Thanks in advance

Tags (2)
0 Kudos
Reply
  • 12.23K
  • 947
  • 1.57K
Alessandro Volta
65 Views
Message 2 of 4
Flag for a moderator

Re: New Hub 3 / flashing green power light

With acknowledgements to newapollo.

VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the Hub / TV box you are installing. By doing this they will be able to reboot the box or put you in touch with the right team.

The old method (which still works) is to reboot the Hub / TV box, and if it doesn’t go online you need to phone to get your box activated. 0800 953 9500.

You will need the box serial number, and your account and area number.

You could also try contacting New accounts and Set Up for them to complete the setup and activation. 

That would be 150 options 1,1,1 and 4 from a Virgin landline ,

Or

 0345 4541111 options 1,1, 2 and 4 from any other phone

The best time to call is 08:00 when lines first open and are least busy.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 2
  • 0
  • 0
Joining in
35 Views
Message 3 of 4
Flag for a moderator

Re: New Hub 3 / flashing green power light

Thanks Mike, unfortunately none of the stuff I can find online has worked and I spent over an hour on hold to the number you provided yesterday, trying without success to get through to someone who could deal with the issue.

If any Mods read this, can you help please? If none of the online solutions work and I can't speak to anyone in person, the only recourse I've got is just to send the box back and cancel the contract.

0 Kudos
Reply
  • 3.39K
  • 194
  • 318
Forum Team
Forum Team
11 Views
Message 4 of 4
Flag for a moderator

Re: New Hub 3 / flashing green power light

Hi jensen_2110,

 

Sorry to hear your new Hub isn't working and it may be an activation issue. I'm unsure whether you've managed to get it activated since you last posted as I'm unable to find your details using the information on here so I'm unable to check.

 

I'll send you a Private Message just in case you're still not activated, please reply back if you're still waiting for the activation.

 

Thanks,

 

Lisa

0 Kudos
Reply