Menu
Reply
sasmadas
  • 2
  • 0
  • 0
Joining in
388 Views
Message 1 of 5
Flag for a moderator

New Hub 3 ‘connection problem’

I’ve set up a new hub 3 and the white light is on which in theory means it’s working but when I try and join on any device it says ‘connection problem’ and can’t seem to be fixed. When going through the Virgin options they said I’d need an engineer but due to Covid one can’t come. Do I need to activate the new hub or does anyone have any suggestions on what to do?! Thanks in advance!

I've reset the box/unplugged it etc.

0 Kudos
Reply
jpeg1
  • 5.43K
  • 284
  • 895
Superstar
359 Views
Message 2 of 5
Flag for a moderator

Re: New Hub 3 ‘connection problem’

Yes, you need to call the activation number before it will work  0800 953 9500

0 Kudos
Reply
sasmadas
  • 2
  • 0
  • 0
Joining in
343 Views
Message 3 of 5
Flag for a moderator

Re: New Hub 3 ‘connection problem’

Thank you. Was on hold to the number for an hour and a half earlier then they hung up. No response for over two hours on the text chat - is there any other options? It’s a hub 3 - are they not supposed to automatically activate? It says WiFi working but no internet - does that suggest it’s the hub?

thank you!

0 Kudos
Reply
jbrennand
  • 26.34K
  • 2.69K
  • 4.88K
Very Insightful Person
Very Insightful Person
334 Views
Message 4 of 5
Flag for a moderator

Re: New Hub 3 ‘connection problem’

If the white light is on and steady then it should be working. Have you tried connecting a computer/laptop directly to the Hub by ethernet cable and seeing if that works?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Flex_96
  • 13
  • 0
  • 0
Joining in
328 Views
Message 5 of 5
Flag for a moderator

Re: New Hub 3 ‘connection problem’

I have the exact same issue. I rang the activation number and a while later, got the text message confirming they'd activated - still no joy, I still have "connection issues".

After 90 minutes on hold, the chap couldn't help and diverted my query to the "back office team" who would respond before 8pm (they haven't). 

 

I have a steady white light, but it's still not working.

They rang me 3 times to get me to sign up, and now they want nothing to do with me - lesson learnt.

0 Kudos
Reply