Menu
Reply
BlueJack
  • 3
  • 0
  • 0
Tuning in
206 Views
Message 1 of 8
Flag for a moderator

New Broadband connection not working - Connected without Internet

Hi, I have received a new VM Hub3 yesterday and it is not working yet. Tried below:

1. Connected all the cables as per the given instructions, guides. 

2. Light is flashing green and Wifi light is Just Green Static(not flashing).

3. Restarted the hub multiple times with different times in between, after and before restarts.

4. Tried Reset button.

5. No network/service outage in my area.

6. Checked with Bot services and steps done as instructed. 

Any further troubleshooting steps?? and next steps?

Thanks,

Blue

0 Kudos
Reply
Adduxi
  • 3.97K
  • 305
  • 954
Very Insightful Person
Very Insightful Person
200 Views
Message 2 of 8
Flag for a moderator

Re: New Broadband connection not working - Connected without Internet

Hubs are meant to the pre activated when sent out, but sometimes they are not.  Phone in to check. 

Also the cable could be disconnected on the outside, either at the external omnibox, or the street cabinet.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Tudor
  • 9.36K
  • 734
  • 1.73K
Very Insightful Person
Very Insightful Person
189 Views
Message 3 of 8
Flag for a moderator

Re: New Broadband connection not working - Connected without Internet

Equipment activation on 0800 953 9500


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
BlueJack
  • 3
  • 0
  • 0
Tuning in
179 Views
Message 4 of 8
Flag for a moderator

Re: New Broadband connection not working - Connected without Internet

Hi Tudor, Activation is done as per the SMS updates and agent talks.
0 Kudos
Reply
Tudor
  • 9.36K
  • 734
  • 1.73K
Very Insightful Person
Very Insightful Person
163 Views
Message 5 of 8
Flag for a moderator

Re: New Broadband connection not working - Connected without Internet

Then you need to Call Customer Services on 0345 454 1111 or if you have a VM landline 150 or wait a day or two for a VM staff member to get to your post.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Corey_C
  • 4.78K
  • 243
  • 398
Forum Team
Forum Team
128 Views
Message 6 of 8
Flag for a moderator

Re: New Broadband connection not working - Connected without Internet

Thanks for your post and for reaching out to the Community Forums, BlueJack,

 

Sorry to hear that your hub activations hasn't gone as planned. Our records show that you have since been in touch with our phone care team. Let us know how it goes.

 

Cheers,

Corey C

0 Kudos
Reply
BlueJack
  • 3
  • 0
  • 0
Tuning in
86 Views
Message 7 of 8
Flag for a moderator

Re: New Broadband connection not working - Connected without Internet

All sorted out last week. There was a cable cut issue outside property and engineer fixed it. Thanks to all for your support. 

0 Kudos
Reply
John_GS
  • 10.68K
  • 551
  • 975
Forum Team
Forum Team
54 Views
Message 8 of 8
Flag for a moderator

Re: New Broadband connection not working - Connected without Internet

Great to hear all sorted BlueJack

 

Do keep us posted if you need further assistance.

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply