Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
316 Views
Message 1 of 8
Flag for a moderator

New Broadband - Self Install - Access Denied on network

Good Evening

Ive just switched back to Virgin, and received my Self Installation pack yesterday for my new broadband. but been unable to get online with it. (i only have broadband)

Never received a text to activated (as stated) but rang through to the automated service and activated this way and all seemed ready to go.

However not been able to get online, despite checking cables, rebooting, reseting to factory reset etc and leaving overnight - the route just continues to flash a green light at me (not Wifi) - even checked the cables outside back into the box and they seem ok,

Wifi is fine, and I can log into the Router and see that it is showing Status as Internet being "access denied" and the followin

Item Status Comments

Acquired Downstream Channel (Hz)
Update in progress
Scanning
Ranged Upstream Channel (Hz)
Update in progress
Locked
Provisioning State
Offline

 

I've tried amending the router to be a modem and switching back with no progress and spoken to a "tech" who scheduled an engineer next wednesday but im wondering more if its an a actual issue with the activation rather than needing a visit  - the "tech" pretty much just told me to reboot it again ........

Also I previously had Virgin Cable with 2 sockets to my house - one was for the old virgin broadband upstairs (1 coax conenctor) and the other is downstairs (2 coax connectors) - both last used 8 years ago

Ive tried all 3 connectors but wasnt sure if there was a specific one i needed to use......I have had it in the upstairs one whilst going through tech support

Ill just be a little miffed if the engineer comes out and tells me its not activated correctly and check i wasnt missing anything

 

Cheers

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
223 Views
Message 2 of 8
Flag for a moderator

Re: New Broadband - Self Install - Access Denied on network

Would it be possible for someone to just check to see if the Hub is defintely activated before the engineer comes on wednesday? f I can PM......

 

I just have a feeling its a new activation issue with the device stating "access denied" on the internet

0 Kudos
Reply
Highlighted
  • 14.6K
  • 1.14K
  • 3.4K
Very Insightful Person
Very Insightful Person
205 Views
Message 3 of 8
Flag for a moderator

Re: New Broadband - Self Install - Access Denied on network

what color is the base light and is it solid or flashing

____________________

Tony
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
192 Views
Message 4 of 8
Flag for a moderator

Re: New Broadband - Self Install - Access Denied on network

Hi Tony

 

its Flashing Green

 

thanks

 

Lee

0 Kudos
Reply
Highlighted
  • 14.6K
  • 1.14K
  • 3.4K
Very Insightful Person
Very Insightful Person
182 Views
Message 5 of 8
Flag for a moderator

Re: New Broadband - Self Install - Access Denied on network

flashing green usually means no connection - check the coax connections inside and in the external box - look for any other VM points in the property - some may have been disconnected - if you do all that and it still does not work ring and book a tech

VM will get to the thread and if you have not managed to book a tech they should be able to

____________________

Tony
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
148 Views
Message 6 of 8
Flag for a moderator

Re: New Broadband - Self Install - Access Denied on network

Hi Tony

 

thanks for the replies

 

Ive checked all cables inside and out, even checked the box outside and seems good. An engineer is comming onsite but due to shielding will only inspect external conenction. Im just concerned that the engineer was sent onsite without really checking anything other than rebooting the box again

 

Also a few others seemed to have the same issue and seemed to be linked to activation across some of the topics I came across... Its neartly tommorow now, so fingers crossed:~)

 

thanks again for the replies

 

 

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
114 Views
Message 7 of 8
Flag for a moderator

Re: New Broadband - Self Install - Access Denied on network

Hi, how did this go for you? as I am in the exactly the same situation with an engineer coming out Monday. Not gonna be happy if they cant get it going as my Sky Broadband disconnects Thursday and I am working exclusively from home.

0 Kudos
Reply
Highlighted
  • 2.26K
  • 123
  • 292
Forum Team
Forum Team
85 Views
Message 8 of 8
Flag for a moderator

Re: New Broadband - Self Install - Access Denied on network

Hi DrLaaLaa, thanks for getting in touch - sorry for the delay getting back to you here. 

 

I'm also sorry you (and nbnduff) have had problems with the activation of your new equipment. If you still need help please get back to me via PM so we can get this sorted.

 

Tom

 

0 Kudos
Reply