Menu
Reply
  • 536
  • 80
  • 127
Dialled in
215 Views
Message 11 of 22
Flag for a moderator

Re: Network issues

@soumi28 


Should probably remove these images, they have your wan IP address in them, use the “share link” option at thinkbroadband for sharing your bqm stats, it will mask the IP address...

0 Kudos
Reply
  • 15
  • 0
  • 0
Joining in
198 Views
Message 12 of 22
Flag for a moderator

Re: Network issues

Oh ok. .will do that.

0 Kudos
Reply
  • 3.72K
  • 282
  • 368
Forum Team
Forum Team
141 Views
Message 13 of 22
Flag for a moderator

Re: Network issues

Hey @soumi28,

 

Sorry to hear of the issues that you're having with your connection.

 

I have looked into your account and cannot see anything that would be causing the issues that you're experiencing. How is your connection running at the moment?

 

Regards

Steven_L

 

0 Kudos
Reply
  • 15
  • 0
  • 0
Joining in
137 Views
Message 14 of 22
Flag for a moderator

Re: Network issues

hi @Steven_L,

Thanks for asking - the network seems marginally better than before, i can at least get speedtest results north of 50-70mbps sometimes now. Other times, i get close fo 5-7mbps and near zero on download speed. Have you seen my BQM charts ? I still experienced wifi drops yesterday. All this issue seems to have only occurred in the last couple of months. Before that I have always had very strong performance, good speeds etc. and never the kind of issues i see now. I have been with Virgin for over 5 years now and this is the first time i have had a long period of such issues. 

0 Kudos
Reply
  • 3.72K
  • 282
  • 368
Forum Team
Forum Team
125 Views
Message 15 of 22
Flag for a moderator

Re: Network issues

Thanks for coming back to me so quickly soumi28.

 

Please could you try a pinhole/factory reset of your hub? Hopefully this will help clear the issue but this might not work but it's worth a try to be able to rule that out.

 

if this doesn't help, please let me know and we can look into this further for you. 

 

Regards

Steven_L

 

 

0 Kudos
Reply
  • 15
  • 0
  • 0
Joining in
117 Views
Message 16 of 22
Flag for a moderator

Re: Network issues

Hi,

I have done this before without much luck. I have done it again today and am happy to see how it goes. As i said, I have seen some improvement since last week, but am still seeing regular network drops and the latency chart still looks quite choppy. I will report again tomorrow morning. 

0 Kudos
Reply
  • 3.72K
  • 282
  • 368
Forum Team
Forum Team
110 Views
Message 17 of 22
Flag for a moderator

Re: Network issues

Thanks for giving this a try @soumi28 and I hope that this can improve your service.

 

Please let us know how it goes.

 

Regards

Steven_L

0 Kudos
Reply
  • 15
  • 0
  • 0
Joining in
97 Views
Message 18 of 22
Flag for a moderator

Re: Network issues

hi,

Do my BQM charts look reasonable - i feel there is still too much/varying latency on the line. 

Secondly, can I upgrade my speed package ? If so, how much more can i get? (the "upgrade broadband" option in my account gives an error page). There also seems to be a discrepancy with my what my account details on the webpage show (TV, broadband and telephone) vs what my bill has (only broadband). My understanding was that I only had broadband.

0 Kudos
Reply
  • 2.31K
  • 153
  • 451
Problem sorter
92 Views
Message 19 of 22
Flag for a moderator

Re: Network issues

Where are the links to your recent BQM's ?  Also why would you want to upgrade your speed by giving  VM more money, and yet complain of poor broadband performance?  A increase in speed will not make your broadband any better until any faults or over subscription issues are resolved? 

0 Kudos
Reply
  • 15
  • 0
  • 0
Joining in
81 Views
Message 20 of 22
Flag for a moderator

Re: Network issues

Here is the link again (BQM 

It probably wont solve the issue - agree....

0 Kudos
Reply