Menu
Reply
BrynClarke
  • 22
  • 1
  • 0
On our wavelength
624 Views
Message 1 of 20
Flag for a moderator

Network dropouts Hub 3

My network seems to suffer from occasional dropouts when either there is no connectivity or greatly reduced speed.  These last a few minutes then all sorts itself out. Below are the Upstream and Downstream data from the hub.  I don’t have a speed test because by the time I from what I’m doing and reach my wired PC it’s often sorted out, but it is definitely an annoyance.  Happens every couple of days.

Cable Modem Status
Status
Downstream
Upstream
Configuration
Network Log
Refresh data
Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 39400121 41.3 5120 64 qam 4
2 46199990 41.5 5120 64 qam 3
3 25800000 41 5120 64 qam 6
4 32600000 41 5120 64 qam 5


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 3 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 14 0
4 ATDMA 0 0 6 0


Log outLanguage
Home
Modem mode
Advanced settings
Tools
Network status
Admin
Cable Modem Status
Status
Downstream
Upstream
Configuration
Network Log
Refresh data
Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 331000000 8.5 38 256 qam 25
2 235000000 9 38 256 qam 13
3 243000000 8.8 38 256 qam 14
4 251000000 8.8 38 256 qam 15
5 259000000 8.6 38 256 qam 16
6 267000000 8.6 38 256 qam 17
7 275000000 8.5 38 256 qam 18
8 283000000 8.5 38 256 qam 19
9 291000000 8.5 38 256 qam 20
10 299000000 8.9 38 256 qam 21
11 307000000 8.8 38 256 qam 22
12 315000000 9 38 256 qam 23
13 323000000 8.9 38 256 qam 24
14 339000000 8.6 38 256 qam 26
15 347000000 8.8 38 256 qam 27
16 355000000 8.4 40 256 qam 28
17 363000000 8.1 38 256 qam 29
18 371000000 8.3 38 256 qam 30
19 379000000 8 38 256 qam 31
20 387000000 7.4 38 256 qam 32
21 395000000 7 38 256 qam 33
22 403000000 7 38 256 qam 34
23 411000000 7 38 256 qam 35
24 419000000 6.6 38 256 qam 36


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.9 5491 7742
2 Locked 38.9 4090 6481
3 Locked 38.6 4068 7934
4 Locked 38.6 4383 9003
5 Locked 38.6 4601 8820
6 Locked 38.6 4824 7384
7 Locked 38.6 4638 9324
8 Locked 38.9 4974 7694
9 Locked 38.9 5018 8025
10 Locked 38.6 5037 7659
11 Locked 38.9 5160 10040
12 Locked 38.9 5296 7632
13 Locked 38.6 5485 7485
14 Locked 38.6 5422 8066
15 Locked 38.9 5669 9472
16 Locked 40.3 6358 8150
17 Locked 38.9 6150 7022
18 Locked 38.9 6713 8038
19 Locked 38.6 6905 8013
20 Locked 38.9 8262 7845
21 Locked 38.9 8471 8110
22 Locked 38.9 8418 7555
23 Locked 38.6 8503 8113
24 Locked 38.6 8229 7673

Tags (1)
0 Kudos
Reply
Adduxi
  • 6.11K
  • 514
  • 1.58K
Very Insightful Person
Very Insightful Person
612 Views
Message 2 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Looks like noise on the circuit, as you should have zero PostRS errors. 

You could try a factory reset on the Hub as below;

Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible.

Note this will reset the Hub to "out of the box" and will remove any custom settings you may have made.

Also consider a BQM as this will record the state of your incoming circuit   www.thinkbroadband.com/ping

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Gareth_L
  • 10.85K
  • 604
  • 1.2K
Forum Team
Forum Team
566 Views
Message 3 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Hello BrynClarke

Thanks for your post and sorry to hear about the above issue

Have you been able to get this sorted yet?

If not, I have sent you a private message to gain account access

Please ignore it if you dont require any assistance

Gareth_L

0 Kudos
Reply
BrynClarke
  • 22
  • 1
  • 0
On our wavelength
536 Views
Message 4 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Sorry been too busy to look at this- will maybe have time next week.  No private message apparently received but thanks for offer of help - I may take you up on it if factory reset fails to resolve

0 Kudos
Reply
Beth_G
  • 4.8K
  • 276
  • 513
Forum Team
Forum Team
506 Views
Message 5 of 20
Flag for a moderator

Re: Network dropouts Hub 3

It's no problem at all BrynClarke,

I can see that my colleague Gareth has definitely sent you over a PM - can you not see this in the purple envelope folder at the top right corner of your screen?

Kind regards

 

Beth
0 Kudos
Reply
BrynClarke
  • 22
  • 1
  • 0
On our wavelength
468 Views
Message 6 of 20
Flag for a moderator

Re: Network dropouts Hub 3

No PM - using Safari on iPhone6s, top message (most recent?) was 21/11/21, Congrats from mod team.  I’ll try logging in on my PC in next day or so.  Also planning to try factory reset of hub this coming Friday 

Tags (1)
0 Kudos
Reply
BrynClarke
  • 22
  • 1
  • 0
On our wavelength
447 Views
Message 7 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Same on PC - most recent message is 20/11/21.  I suspect there may be an issue with my Community account? Or did you mean some kind of private message other than within the Community messages?

Tags (1)
0 Kudos
Reply
BrynClarke
  • 22
  • 1
  • 0
On our wavelength
441 Views
Message 8 of 20
Flag for a moderator

Re: Network dropouts Hub 3

BrynClarke_0-1642427738635.png

If I try to open the most recent message (210/11/21) on either iPhone or Windows 10 PC,  I get message "Authentication failed for the action you are trying to do. This failure could be due to your browser not supporting JavaScript, JavaScript not being enabled, or trying to use the action URL directly in the browser address bar instead of clicking the link on the page. " so I think there must be a problem with my account/message system.  JaveScript is enabled on Safari on my iPhone

Tags (1)
0 Kudos
Reply
Paul_DN
  • 9.91K
  • 510
  • 1K
Forum Team
Forum Team
405 Views
Message 9 of 20
Flag for a moderator

Re: Network dropouts Hub 3

Hi BrynClarke,
Thank you for reaching back out to us in our community and welcome back, sorry to see you weren't able to join us in a private chat, I have been able to locate your account with the details we have for you and wasn't able to see any issues at all, all levels at present look normal, what I can see though is that your Router hasn't been rebooted for 49 days, Can you please try a pin reset on the Router just to rule out a software issue and also refresh the router, first check all the internal connections are hand tight then push a pin/ paper clip in the back of the Router where it says reset, push in until you feel it press then hold in for a timed 1 Minute, do not reboot during or after and allow 15 Minutes to settle afterwards.

Regards

Paul.

0 Kudos
Reply
BrynClarke
  • 22
  • 1
  • 0
On our wavelength
390 Views
Message 10 of 20
Flag for a moderator

Re: Network dropouts Hub 3

OK have factory reset Hub 3 as per above instructions, am now up and running again.  No PostRS errors as yet - will look at the status tomorrow and post back.  Many thanks for the help

Bryn

PS can I set up a Broadband Quality Monitor if the hub is in modem mode?

0 Kudos
Reply