Menu
Reply
howardcanning86
  • 6
  • 0
  • 0
Joining in
315 Views
Message 1 of 7
Flag for a moderator

Multiple daily disconnections / Hub reboots

Hi all,

I have posted about this here in the past, but nothing came of it, and it has been doing it a lot for the past few weeks so I am raising it again in the hope that someone from VM can assist, as the phone support is dreadful.

My connection goes offline for, seemingly, as long as it takes for the router to reboot itself and re-establish a connection. This is always less than about 5 minutes.  According to my Thinkbroadband ping monitor it seems to average 3-5 times a day, usually while my partner and I are trying to work!

It is very frustrating and I am wondering if a new Superhub (perhaps an upgrade from 3 to 4?) might help.  I'm only using it in Modem mode however, but I have read about the previous cache/memory leaks in the past. I would like to know what hoops I need to jump through with customer service in order to either get a replacement or upgraded hub.

Power cycling the hub and factory resetting it does not help.

Thanks very much!

Power levels below:

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1595000000340256 qam24
24110000004.340256 qam1
34190000004.440256 qam2
44270000004.540256 qam3
54350000004.440256 qam4
64430000004.440256 qam5
74510000004.340256 qam6
84590000004.140256 qam7
94670000004.140256 qam8
104750000004.140256 qam9
11483000000440256 qam10
12491000000438256 qam11
134990000003.740256 qam12
145070000003.740256 qam13
155150000003.540256 qam14
165230000003.738256 qam15
175310000003.740256 qam16
185390000003.538256 qam17
195470000003.740256 qam18
205550000003.540256 qam19
215630000003.440256 qam20
225710000003.240256 qam21
23579000000340256 qam22
245870000003.238256 qam23


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.3280
2Locked40.370
3Locked40.940
4Locked40.370
5Locked40.310
6Locked40.370
7Locked40.350
8Locked40.370
9Locked40.390
10Locked40.390
11Locked40.380
12Locked38.980
13Locked40.9130
14Locked40.320
15Locked40.340
16Locked38.9120
17Locked40.3140
18Locked38.980
19Locked40.3140
20Locked40.360
21Locked40.3100
22Locked40.3140
23Locked40.9140
24Locked38.921

0

 

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
13939988345.5512064 qam4
24620007545.5512064 qam3
35369996947512064 qam2
46030000445.5512064 qam1


Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
jbrennand
  • 33.82K
  • 3.32K
  • 6.43K
Very Insightful Person
Very Insightful Person
300 Views
Message 2 of 7
Flag for a moderator

Re: Multiple daily disconnections / Hub reboots

Stats all look spot on

Last time you were advised that there was a known network issue and I asked you to set up a BQM. So, can you post up the link to the live BQM so we can see these disconnects and also post the network logs so we can see if there is any "correlation".  I am assuming the drops are on ethernet cable connected devices and not just wifi ones - is that correct?

Also check to see if there is actually a known fault at your location. As well as trying the “check service,”Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

EDIT: just saw you are in modem mode - so - what router and wireless equipment are you using ? 

Have you tried changing the ethernet cable connection to a new Cat6a one - old ones can and do fail?

And have you put the Hub3 back into normal router mode for some time (perhaps overnight) to see if that clears the issue and BQM


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
howardcanning86
  • 6
  • 0
  • 0
Joining in
293 Views
Message 3 of 7
Flag for a moderator

Re: Multiple daily disconnections / Hub reboots

Thank you. 

Using a Ubiquiti Unifi router and wireless access points.  The problem occurred in the past before I upgraded to this, though.  Ethernet cable won't make a difference; the SH can be seen to be rebooting/reinitialising via its front panel LEDs while the fault occurs.

Live graph here:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/f5502ec6fee35d9835f23f6f913b72cf03...

Network logs below. Nothing appears to correlate.

Network Log

Time Priority Description

18/12/2021 16:00:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/12/2021 09:22:57noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/12/2021 09:22:57ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2021 23:34:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2021 17:33:54noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/12/2021 17:33:54ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/11/2021 20:11:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/11/2021 11:16:10noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/11/2021 11:16:10ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/11/2021 23:29:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/11/2021 21:58:37noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/11/2021 21:58:37ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2021 04:32:15criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/11/2021 17:25:48noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/11/2021 17:25:48ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/11/2021 23:35:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/11/2021 13:31:35noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/11/2021 13:31:35ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/11/2021 04:24:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/11/2021 01:31:34noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
Tudor
  • 12.93K
  • 1.01K
  • 2.59K
Very Insightful Person
Very Insightful Person
288 Views
Message 4 of 7
Flag for a moderator

Re: Multiple daily disconnections / Hub reboots

No sign of a reboot in the log, looks like the hub has just lost connectivity to the CMTS. Need to look at the BQM and check on the phone for local problems.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
jbrennand
  • 33.82K
  • 3.32K
  • 6.43K
Very Insightful Person
Very Insightful Person
272 Views
Message 5 of 7
Flag for a moderator

Re: Multiple daily disconnections / Hub reboots

Local faults line is 0800 561 0061

Thats an "interesting" cyclical looking BQM - sometimes seen it on other posts, where the user is in modem mode and using a 3d party router.  You could try putting the Hub back to normal router mode (perhaps overnight) and see what happens to the BQM (will need to set another one going for the new i.p address)

@Tudor   does yours look similar on you Ubiquiti kit ?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Tudor
  • 12.93K
  • 1.01K
  • 2.59K
Very Insightful Person
Very Insightful Person
249 Views
Message 6 of 7
Flag for a moderator

Re: Multiple daily disconnections / Hub reboots

@jbrennand no I’ve never seen a ‘sharks tooth’ BQM at all using Ubiquiti kit. Here is current BQM:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/5d2fc7c276c066befb4fa68fa32bcba040a352e3-04-01-2022

Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Robert_P
  • 4.78K
  • 224
  • 425
Forum Team
Forum Team
197 Views
Message 7 of 7
Flag for a moderator

Re: Multiple daily disconnections / Hub reboots

Hello howardcanning86

 

Sorry to hear of the connection issues experienced, we appreciate the frustration this can cause and for the details and BQM provided.

 

From looking into the account all of the levels and spec's appear to be fine, I've taken a look at the hub and disconnections and it's not showing any for the last 7 days. In order to look into this further we'd need the hub taking out of modem mode. If you can let us know when you have done this we can take a closer look.

 

Rob

0 Kudos
Reply