Menu
Reply
Highlighted
  • 4
  • 1
  • 0
Tuning in
248 Views
Message 1 of 6
Flag for a moderator

Moved last week, broadband not activated

Hello Virgin Media community. I have two issues:

1. No internet connection after I've moved

2. Cannot register with my new account number and area code

 

As for the internet connection, I moved last week and have done the following:

- brought my equipment with me, plugged it all in and have a solid white light on and got no connection (called virgin and they hung up on me after being transferred several times). I've tried everything on the help pages, turning it on and off etc.

- Connected my laptop to the hub with an Ethernet cable, logged into router page and it shows "Internet (Access denied)"

- Texted "GO" to the activation text (got a auto-reply saying there was an issue, called the number suggested in the message and got hung up on after 36mins")

I work from home (even before the virus situation) and I rely on the internet to do my job so I've had to spent £25 on an unlimited data package for my sim and tether from my phone to get me through the week. I'd prefer not to do that again next week so would really appreciate it if anyone can help me out?

 

As for not being able to register with my new details, firstly the registration page would barely load on Monday and when it did start submitting it throws validation errors as I am trying to use the email I used for my old account. Sure... I can use another email, but I want to use the same email I had for my last account because it's my main email address. Can anyone help with this too?

Many thanks!

0 Kudos
Reply
Highlighted
  • 263
  • 126
  • 87
Forum Team (Retired)
Forum Team (Retired)
239 Views
Message 2 of 6
Flag for a moderator

Re: Moved last week, broadband not activated

Hi am sorry to hear that. please PRIVATE MESSAGE ME your account number and area number i could check whats going with your services and answer any other queries you may have


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 4
  • 1
  • 0
Tuning in
201 Views
Message 3 of 6
Flag for a moderator

Re: Moved last week, broadband not activated

My broadband is still not working 😞
0 Kudos
Reply
Highlighted
  • 659
  • 175
  • 254
Forum Team (Retired)
Forum Team (Retired)
190 Views
Message 4 of 6
Flag for a moderator

Re: Moved last week, broadband not activated

Hi,
Response to the PM, just checking your account details....

Retro-Tech


Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 4
  • 1
  • 0
Tuning in
187 Views
Message 5 of 6
Flag for a moderator

Re: Moved last week, broadband not activated

Thank you!

0 Kudos
Reply
Highlighted
  • 4
  • 1
  • 0
Tuning in
151 Views
Message 6 of 6
Flag for a moderator
Helpful Answer

Re: Moved last week, broadband not activated

Paul_86 helped me via pm and it turned out I needed a new hub and an engineer has visited and solved the issue. Hope this may help someone else. 

0 Kudos
Reply