Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
133 Views
Message 1 of 3
Flag for a moderator

Moved house quick start not working

Hi, I have moved house and set up the kit. 

I sent an activation text of Go after I received some new cables but this apparently failed. I also tried the activation number from the quick start guide and that also didn't work. 

Tried several times to call VM support but I'm getting that "due to virus quarantine, our call centers are closed". The one time I did get through to a person after waiting 50mins, it was a 2 min conversation before being told he couldn't help and put me on hold again, where after another hour even the hold music gave up and the line was just silent. Reading through some posts it looks like the MAC address needs to be associated to my new account which seems to need to be done manually by a person and the quick start is a load of crap. 

Also when I log in to myvirginmedia.com I can see my old account number and that "You're not with Virgin Media anymore", obviously I have a new account number but I can't update or change that through the site and I can't register again since my email address is already taken (and not sure that's the right way to go anyways).... This is turning out to be a true nightmare, especially since every call where I can actually talk to someone takes ~1 hour wait and I've already spent 3 hours waiting on the phone today. 
Please help, I don't know how to resolve this further. Thank you.

0 Kudos
Reply
Highlighted
  • 11.77K
  • 917
  • 1.51K
Alessandro Volta
92 Views
Message 2 of 3
Flag for a moderator

Re: Moved house quick start not working

You can try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 7.67K
  • 460
  • 485
Forum Team
Forum Team
44 Views
Message 3 of 3
Flag for a moderator

Re: Moved house quick start not working

Hi Funkyant, 

Thanks for your post and welcome to our community. 

Very sorry you're having this issue and for the delay in getting back in touch, we have been busier than usual. 

Has this issue been resolved since you posted? 

I do hope so, but if not please pop me a message with your address so I can take a little look. 

Emma_C - Forum Team
0 Kudos
Reply