Menu
Reply
Highlighted
  • 3
  • 0
  • 1
Joining in
394 Views
Message 1 of 8
Flag for a moderator

Moved house, quick start activation issues

Hi, I have moved house and ported over my virgin media package, all my equipment is set up but now nothing is working.

I sent an activation text of Go after I received some new cables but this apparently failed

Looking on my virgin media, it's now telling me that I am no longer with virgin media and all my info has gone.

TV shows an error code of 7400

Have tried to call but call centres are now closed

Any help would be greatly appreciated

0 Kudos
Reply
Highlighted
  • 119
  • 33
  • 180
Forum Team (Retired)
Forum Team (Retired)
388 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Moved house, quick start activation issues

I am a field tech and happy to help can u PM me your account number and area reference from both old and new address please and I will get it sorted 

Send Me a PM!


Here to help! I'm a technician helping out whilst working from home. Find out more REFER A FRIEND AND SHARE £100 BETWEEN YOU ****************** ASK ME HOW ******************

Highlighted
  • 3
  • 0
  • 1
Joining in
379 Views
Message 3 of 8
Flag for a moderator

Re: Moved house, quick start activation issues

Have done so, thank you

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 1
Joining in
368 Views
Message 4 of 8
Flag for a moderator

Re: Moved house, quick start activation issues

All seems sorted, thanks again !

Highlighted
  • 119
  • 33
  • 180
Forum Team (Retired)
Forum Team (Retired)
364 Views
Message 5 of 8
Flag for a moderator

Re: Moved house, quick start activation issues

My pleasure

Send Me a PM!


Here to help! I'm a technician helping out whilst working from home. Find out more REFER A FRIEND AND SHARE £100 BETWEEN YOU ****************** ASK ME HOW ******************

Highlighted
  • 4
  • 0
  • 0
Joining in
354 Views
Message 6 of 8
Flag for a moderator

Re: Moved house, quick start activation issues

Hi, I'm having the exact same issue, would you be able to assist me? 

thanks

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
306 Views
Message 7 of 8
Flag for a moderator

Re: Moved house, quick start activation failed on Friday

Hi, I have moved house and set up the kit

I sent an activation text of Go after I received some new cables but this apparently failed

Looking on my virgin media, it's now telling me that I am no longer with virgin media and all my info has gone.

Have tried to call but call centres are now closed.

I am totally confused and trying to work from home, Please can someone help me?

 

0 Kudos
Reply
Highlighted
  • 6
  • 1
  • 0
Tuning in
292 Views
Message 8 of 8
Flag for a moderator

Re: Moved house, quick start activation issues

Hi I moved on Friday and transfered my broadband and phone to the new address. 

I have been unable to get Internet access, when I log into the server it says Internet access denied. 

Is there so thing I'm missing, 3 teenage girls with no Internet Is driving me mad. 

0 Kudos
Reply