Menu
Reply
lew_murphy
  • 1
  • 0
  • 0
Joining in
234 Views
Message 1 of 3
Flag for a moderator

Moved house, no wifi

Hi all,

I moved home recently, and I brought my router with me, I told Virgin about my move and they sent me a package with new cables and a booklet.

I've done everything it asked of me and I'm still getting no WiFi.

I ran a check of my postcode through the virgin website, and it says my services aren't installed yet.

The "My Account" page aslo states I'm leaving and have 90 days to collect any info before I lose it.

Can someone help me please?

Thanks in advance 🙂

0 Kudos
Reply
gcarter
  • 133
  • 2
  • 23
Up to speed
208 Views
Message 2 of 3
Flag for a moderator

Re: Moved house, no wifi

You’ve obviously contacted virgin by phone to inform them of the house move, if your account still states leaving, then it’s advisable to contact them by phone again to enquire as to the status of your move activation.

 

0 Kudos
Reply
Akua_A
  • 2.9K
  • 71
  • 189
Forum Team
Forum Team
120 Views
Message 3 of 3
Flag for a moderator

Re: Moved house, no wifi

Hi @lew_murphy.

 

Welcome to our community forums and thank you for your first post.

 

Sorry to hear you experienced this with your house move. I have been able to access your account using your forum details and I can see you recently spoke to a member of our team in regards to this. Has the issue been fully resolved with our team? Do you need any further help?

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply