Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
65 Views
Message 1 of 3
Flag for a moderator

Moved house, no internet

Hello

Moved house today and need internet for work tomorrow.

I've followed the procedure of notifying Virgin and agreeing a move date. I've plugged in the router (Hub 3) at the new house and the WiFi light is green and the light at the bottom is flashing green. I've activated the account and had confirmation that a signal has been sent but I still don't have internet. I've also logged in and I can see my devices are successfully paired with the router but there just isn't any internet.

Any advice is appreciated.

Tags (2)
0 Kudos
Reply
Highlighted
  • 17.34K
  • 1.82K
  • 3.02K
Very Insightful Person
Very Insightful Person
59 Views
Message 2 of 3
Flag for a moderator

Re: Moved house, no internet

Sounds as if it hasn't been activated yet.

Try this procedure - from newapollo

------------
VM have recently started pre-activating their equipment, and the equipment should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the equipment you are installing. "By doing this we’ll be able to reboot the equipment or put you in touch with the right team".

The old method was to reboot the equipment and if it failed then you need to phone to get your box activated. 0800 953 9500. You will need the box serial number, and your account and area number.

You could also try contacting New accounts and Set Up for them to complete the setup and activation.
That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4 if dialling 0345 4541111 from any other phone

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 2
  • 0
  • 0
Joining in
52 Views
Message 3 of 3
Flag for a moderator

Re: Moved house, no internet

Thanks for the information.

I've rang Virgin and they said it's been activated and the signal has been sent, however when I try and run diagnostics it says it can't connect to my router. They are sending an engineer out on Wednesday to hopefully resolve. 

0 Kudos
Reply