Menu
Reply
Highlighted
  • 3
  • 1
  • 0
Tuning in
81 Views
Message 1 of 4
Flag for a moderator

Moved house need help with activation

Moved house last week, since one of the tenants in my place has just left and has his VM account canceled. I literally just registered for a new account. The old hub still in the house, but the internet connection is showing with access denied status. I also tried to call the activation team a lot to see if they can help to activate my account on the current hub in the house, but no one picks up. So I wonder where could I get some helps to activate my account on the hub in my place.

0 Kudos
Reply
Highlighted
  • 722
  • 90
  • 119
Forum Team
Forum Team
79 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Moved house need help with activation

Hi there

I'll drop you a message to see what I can do to help you with this

Many thanks for your post on the VM community

Christy


Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 3
  • 1
  • 0
Tuning in
73 Views
Message 3 of 4
Flag for a moderator

Re: Moved house need help with activation

Thanks, looking forward to this
0 Kudos
Reply
Highlighted
  • 3
  • 1
  • 0
Tuning in
59 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Moved house need help with activation

Quick conclusion for this topic:

For those who curious about the same problems as me, It is not possible to use your account on the old hub devices, as they are already assigned to another person. Just wait for the new modem to arrive (or book for one if you haven't done that) and work from there.

Hope this helps,

Christ

0 Kudos
Reply