Menu
Reply
AlexNJ_
  • 1
  • 0
  • 0
Joining in
138 Views
Message 1 of 2
Flag for a moderator

Moved house and no broadband

Hi,

Moved house and we've done everything that was required beforehand; contacted Virgin to confirm move and service, received new cable and followed installation guide. It's been 3 days and still no broadband signal activated. Lights all correct on the router, factory reset performed twice, all related apps and irrelevant circles performed on the website as well as 5 separate calls to customer service that were cut after an hour wait. Any technicians here able to activate the signal?

Many thanks,
Alex

Tags (2)
0 Kudos
Reply
jbrennand
  • 23.8K
  • 2.53K
  • 4.32K
Very Insightful Person
Very Insightful Person
105 Views
Message 2 of 2
Flag for a moderator

Re: Moved house and no broadband

Call at 08.00 in the morning - they will look at your connection. There may be a fault that is preventing the Hub connecting properly.

Until then you could try calling the equipment activation number is... 0800 953 9500 – you will need the serial number off the Hub barcode sticker and also your account number - to double check its been done properly

Or, text the same details to 07533 051809 - responses are slower though

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.