Menu
Reply
  • 1
  • 0
  • 0
Joining in
101 Views
Message 1 of 5
Flag for a moderator

Modem Mode

So I’ve basically spent my whole morning on the phone with virgin media; I’ve got no closer to any solution. I’m trying to use modem mode with my existing router, I’ve enabled modem mode, connected it to my TP-Link Archer MR-600 and it’s getting an IP address from the modem but no internet. Virgin tech support was terrible and just kept trying to charge me a subscription for premium tech support. If anyone could help me out I’d greatly appreciate it. My router is asking me for internet type which I’m assuming is dynamic, and a bunch of other setting. If anyone knows how to get this working I’d greatly appreciate it.

0 Kudos
Reply
  • 17.6K
  • 1.88K
  • 4.19K
Very Insightful Person
Very Insightful Person
99 Views
Message 2 of 5
Flag for a moderator

Re: Modem Mode

It’s your responsibility to get your router working, not Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 12.3K
  • 952
  • 1.58K
Alessandro Volta
91 Views
Message 3 of 5
Flag for a moderator

Re: Modem Mode

Set them up using this method ...

Disconnect all ethernet cables from the Hub 3 then power off the Hub 3.

Then, set up your own router with the WAN port set to be in DHCP mode. Make sure it’s fully initialized (leave 5 min) and then put in the Cat 5E/6 cable to the Hub 3.

Now power up the VM hub and you should get a connection. This order only needs to be done the first time you connect your own router to the VM hub.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 17.6K
  • 1.88K
  • 4.19K
Very Insightful Person
Very Insightful Person
89 Views
Message 4 of 5
Flag for a moderator

Re: Modem Mode

PS You may find this useful:

https://community.tp-link.com/en/home/forum/topic/200274

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 6.33K
  • 464
  • 1.1K
Hero
79 Views
Message 5 of 5
Flag for a moderator

Re: Modem Mode

I think you need to log into the router and ensure that its WAN type is set to Dynamic IP. Having connected it by its WAN port to the hub a reboot should enable it to get its IP address.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply