Menu
Reply
  • 5
  • 0
  • 0
trinnyj
Joining in
694 Views
Message 1 of 12
Flag for a moderator

MS Remote Access issues

I need to access my work PC via MS Remote Access.

I have always been able to do this on my Mac until I switched to Virgin a few weeks ago.

My previous Broadband provider was Talktalk and it worked fine for several years.

We are a small business and i have consulted my IT support but he can't fix it.

Please provide the configuration settings to enable me to do this. I have already tried for help via telephone support.

 

 

0 Kudos
Reply
  • 3.65K
  • 201
  • 608
chenks
Community elder
688 Views
Message 2 of 12
Flag for a moderator

Re: MS Remote Access issues

are you a virgin business customer?
0 Kudos
Reply
  • 5
  • 0
  • 0
trinnyj
Joining in
684 Views
Message 3 of 12
Flag for a moderator

Re: MS Remote Access issues

No I am not this is my home hub service that is causing the issue - as I say previously fine with Talktalk

0 Kudos
Reply
  • 10.12K
  • 750
  • 2.12K
Very Insightful Person
Very Insightful Person
671 Views
Message 4 of 12
Flag for a moderator
Helpful Answer

Re: MS Remote Access issues

Try this

  1. Open Advanced settings.
  2. Select Firewall.vpn not working with virgin media
  3. Disable ”Block fragmented IP packets” (SuperHub 3) 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 5
  • 0
  • 0
trinnyj
Joining in
662 Views
Message 5 of 12
Flag for a moderator

Re: MS Remote Access issues

Thanks for that suggestion but it has not worked.

 

0 Kudos
Reply
  • 3.65K
  • 201
  • 608
chenks
Community elder
655 Views
Message 6 of 12
Flag for a moderator

Re: MS Remote Access issues

turn off web safe on your account.
0 Kudos
Reply
  • 607
  • 94
  • 312
Very Insightful Person
Very Insightful Person
652 Views
Message 7 of 12
Flag for a moderator

Re: MS Remote Access issues

@trinnyj

There's absolutely no reason why this shouldn't work OK but first can I just ask, exactly what did you do to connect when you were on TalkTalk?

So you are using a Mac, by MS Remote Access, do you mean Remote Desktop Services? That's done via the application downloaded from Microsoft via the Apple App store now. If so did you just start up the RDP client application, select the pre-saved IP address for your work PC, click connect and it worked or did you have to do something else first (ie connect to your office network via a VPN tunnel)?

My gut reaction here is that your office firewall is only allowing incoming RDP traffic from particular addresses (which would be a very good thing otherwise the world and his wife will be trying to connect to your office PC), once you moved to VM, your 'source' address has changed and that needs to be reflected in the settings in your office equipment.

Your IT person should at least be able to check if there are any attempted incoming connections.

0 Kudos
Reply
  • 12.61K
  • 482
  • 1.12K
legacy1
Alessandro Volta
622 Views
Message 8 of 12
Flag for a moderator

Re: MS Remote Access issues

Put the hub in modem mode and try connecting if that don't work your blocking IP's for the server MS Remote Access.

0 Kudos
Reply
  • 5
  • 0
  • 0
trinnyj
Joining in
546 Views
Message 9 of 12
Flag for a moderator

Re: MS Remote Access issues

Thanks tried that to no effect
0 Kudos
Reply
  • 607
  • 94
  • 312
Very Insightful Person
Very Insightful Person
537 Views
Message 10 of 12
Flag for a moderator
Helpful Answer

Re: MS Remote Access issues

Have you spoken to the office IT support people to ask them if there are any logs relating to inbound RDP traffic on their firewall?

0 Kudos
Reply