Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Tuning in
114 Views
Message 1 of 4
Flag for a moderator

M63 error message, just rejoined and no TV service

Hi, we just moved house and had the engineer set us up yesterday, but we have only 2 tv channels and an error code saying M63, your account is not setup correctly. We can't get through to anybody on the helpline, which referred us to the website, which refers us back to the helpline. We also get a 7400 error code on the 2 channels right in front of the picture!

Very frustrated to have signed up and immediately have no TV and no way of getting it resolved

0 Kudos
Reply
Highlighted
  • 3.89K
  • 625
  • 851
Community elder
106 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: M63 error message, just rejoined and no TV service

Hi simonandkristen,

You are right saying that the account isn't set up correctly as indicated by the M63 error and you would need to call to have VM look at it, however erro 7400 means the equipment needs activating. It could be that your account hasn't been updated with the box mac codes/serial numbers but you can try the following...

VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the TV box you are installing. By doing this we’ll be able to reboot the box or put you in touch with the right team.

The old method was to reboot the V6, and if the channels are still greyed out then you need to phone to get your box activated. 0800 953 9500.

You will need the box serial number, and your account and area number.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation.

That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
Highlighted
  • 4
  • 0
  • 0
Tuning in
61 Views
Message 3 of 4
Flag for a moderator

Re: M63 error message, just rejoined and no TV service

That's very helpful Dave, thanks a lot!

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
27 Views
Message 4 of 4
Flag for a moderator

Re: M63 error message, just rejoined and no TV service

Same error messages for me after moving house. Unfortunately Tech Support could not remotely got hold of the box, therefore, tech support has to come to the house, but no one available for another week. Not the best start to moving our VM services. Try telling the kids that no TV for a week when lockdown has just started 😡

0 Kudos
Reply