Menu
Reply
Highlighted
  • 27
  • 1
  • 3
On our wavelength
114 Views
Message 1 of 2
Flag for a moderator

Loss of Broadband

I have lost broadband / internet. There are no issues showing in the area and I have run 3 diagnostics tests with no success.

All cables etc are in place. Hub3 has been rebooted twice.

Any help the resolve this would be appreciated.

0 Kudos
Reply
Highlighted
  • 15.53K
  • 1.62K
  • 2.65K
Very Insightful Person
Very Insightful Person
99 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Loss of Broadband

As well as trying the “check service,” weblink (at the top of this forum board), there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Service Status web page which t covers 1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows on there, try calling it in as a fault (on 150 VM line - or 0345 454 1111 others) and see what they say when they test your connection and if possible, get a fault reference number – the UK call centre is still picking up. After all, if customers don’t report faults, VM don’t know about them.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.