Menu
Reply
nc1873
  • 8
  • 0
  • 0
Joining in
270 Views
Message 1 of 4
Flag for a moderator

Linksys Max-Stream AC1900 MU-MIMO won’t connect to superhub 4.0

Hi all. First post 

My Linksys router worked perfectly with the superhub 2.0

ive test the Linksys but the hub 4.0 just doesn’t connect 

Ive done all the basics as well as testing all the ports out of the hub Into other devices and confirmed internet connection while in modem mode. 

No matter what cable or port I try the Linksys will stop at veryfing the internet. Tried all the basic instructions prompted by Linksys set up app but no luck at all. 

To me the hub 4.0 is ok but for some reason it won’t connect to the Linksys?

Any ideas or alternatives to the Linksys for the hub 4.0

0 Kudos
Reply
Adduxi
  • 5.61K
  • 461
  • 1.42K
Very Insightful Person
Very Insightful Person
265 Views
Message 2 of 4
Flag for a moderator

Re: Linksys Max-Stream AC1900 MU-MIMO won’t connect to superhub 4.0

Have you done a complete 60 second pin hole reset on the Hub 4 and also a factory reset on the Linksys prior to trying ?

Assume you also know the correct order of connecting the Router to the Hub from scratch?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

nc1873
  • 8
  • 0
  • 0
Joining in
256 Views
Message 3 of 4
Flag for a moderator

Re: Linksys Max-Stream AC1900 MU-MIMO won’t connect to superhub 4.0

Yes I’ve done multiple resets and also tried different scenarios of how and when to connect cables etc. 

I know the hub is in modem mode correctly because the tv360 box works. 

The Ethernet cable from the wall socket goes into port 1 as per the set up guide so that would leave three other ports free to hard wire. 

ive confirmed all these ports are outputting internet as I can connect to other devices and tested. 

However when I run through the Linksys app it  won’t verify the internet? 

If you want to give me the basics in case I’m missing something or you can pick any holes in what I’ve done I’m happy to be told I’m being stupid. 

0 Kudos
Reply
mjpartyboy
  • 398
  • 22
  • 56
Fibre optic
171 Views
Message 4 of 4
Flag for a moderator

Re: Linksys Max-Stream AC1900 MU-MIMO won’t connect to superhub 4.0

When the Super Hub is set to modem mode, only one of its Ethernet ports should be active. This is the one you connect to the WAN port on your router, then provided the router's WAN settings are configured for DHCP, it should get the IP address from the Hub and you're good to go.

SH2 modem mode | AC86U router | AC68U node
0 Kudos
Reply