Menu
Reply
badwolfe
  • 22
  • 0
  • 5
On our wavelength
747 Views
Message 1 of 9
Flag for a moderator

Just ordered self installation - box in house missing

Hi I ordered a Virgin Boroadband package earlier and selected the self installation option as I'm pretty up on technology and am confident I can install the router.

I've just received the second email with my date of delivery and the installation instructions for the router. On checking the broadband cable coming into the house I have discovered that the box that it shows to plug the router into is missing and all that is there is the thick cable connected into a small, square silver box.

I cant see anywhere in the emails where I need to contact to get this order changed as it seems like I'm going to need an engineer to come out and install the internal box to plug in the router

0 Kudos
Reply
-tony-
  • 18.68K
  • 1.43K
  • 4.62K
Very Insightful Person
Very Insightful Person
742 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Just ordered self installation - box in house missing

that sounds like the cable and an isolator - if they are in good condition and all is good with connections back to the cabinet then thats all you need - the box just makes things tidy

you can remove the isolator - the silver box and fit the isolator cable that comes with the quichstart to make things neater - if you do that you will need one of these to join the two cables

https://www.diy.com/departments/tristar-data-cable-coupler/571706_BQ.prd

____________________

Tony
0 Kudos
Reply
badwolfe
  • 22
  • 0
  • 5
On our wavelength
731 Views
Message 3 of 9
Flag for a moderator

Re: Just ordered self installation - box in house missing

ok thanks for the quick reply

0 Kudos
Reply
David_Bn
  • 7.07K
  • 306
  • 584
Forum Team
Forum Team
620 Views
Message 4 of 9
Flag for a moderator

Re: Just ordered self installation - box in house missing

Thanks for your post badwolfe,

 

I can see that you've been able to call our team who have advised that your equipment is due to be delivered today

 

Do please update the thread when this arrives and if we need to offer you further support, we will seek to do so

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
badwolfe
  • 22
  • 0
  • 5
On our wavelength
610 Views
Message 5 of 9
Flag for a moderator

Re: Just ordered self installation - box in house missing

Hub 4 is scheduled for delivery today between 2 - 4pm. I also have an engineer appointment booked for tomorrow to fit a new box on the inside wall for me too so hopefully everything should be fixed by then fingers crossed

badwolfe
  • 22
  • 0
  • 5
On our wavelength
590 Views
Message 6 of 9
Flag for a moderator

Re: Just ordered self installation - box in house missing

Well didn't go well. Hub arrived and installed - Hub sitting here with a solid red light.

Three phone calls later (including the last one keeping me on hold for an hour supposedly transferring me to somewhere else which I gave up on), un plugging the cables numerous times, 60 second pin resets, 3 activation attempts - still sitting here with solid red light.

Luckily have an engineer coming tomorrow afternoon anyway to secure a box on the wall so he can sort it out 🙂 

0 Kudos
Reply
Molly_G
  • 1.15K
  • 53
  • 136
Forum Team (Retired)
Forum Team (Retired)
582 Views
Message 7 of 9
Flag for a moderator

Re: Just ordered self installation - box in house missing

Hi @badwolfe,

 

Thanks for the update - so sorry to hear the lights on the hub are just red! 

 

Glad the engineer is already on the way regardless so hopefully won't be too long until you're up and running properly.

 

Please keep us posted tomorrow!

 

Kind regards,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
badwolfe
  • 22
  • 0
  • 5
On our wavelength
551 Views
Message 8 of 9
Flag for a moderator

Re: Just ordered self installation - box in house missing

UPDATE:

Engineer just visited. Turns out something wasn't connected in the street box. Sorted in minutes and now rocking a connection speed of 595-600 mbps

Extremely happy 🙂

Molly_G
  • 1.15K
  • 53
  • 136
Forum Team (Retired)
Forum Team (Retired)
543 Views
Message 9 of 9
Flag for a moderator

Re: Just ordered self installation - box in house missing

Hey @badwolfe,

 

Thanks once again for updating the community - glad to hear you're getting those speeds and that the engineer was able to resolve this quickly for you!

 

Hope you enjoy your new services and feel free to drop back to the forums if you encounter any future issues. We're here to help 🙂

 

Best wishes,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide