Menu
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
128 Views
Message 1 of 9
Flag for a moderator

Just moved house - broadband and phoneline not working at all

I moved house last week. We used Virgin in the old property, and the sellers of the new property also used Virgin.

I contacted Virgin via phone giving plenty of notice. They told me it would be straightforward; I should just take the Hub 3 with me, and plug it in.

However, I received in the post a quickstart kit, giving me a new push-fit cable, and an RJ11 for the phone (to plug straight into the Hub 3, rather than through the socket).

I plugged everything in, lights flashed green, took about 20 minutes of flashing, now I've got just the power light which is white/yellow. Apparently this means everything is working. It's not. I have no internet access, and no dial-tone on the phone.

I've rebooted the Hub 3, done a hard-reset, and still nothing. The website is telling me to check the service status, which gives me an error message. I've tried calling on the phone, and after 10 minutes of pressing buttons, got put on hold for 45 minutes, after which  I was disconnected. I have no way of speaking to anyone.

I just logged into my account, and see a message "You're not with Virgin Media anymore
If there's any information you want to grab from your account, you have 90 days from your disconnection date to do so. Please make sure you retrieve all your important emails and files before this time."

 

I am more than ready to give up and move to BT, but I want to keep my number. Also, Virgin is quicker, but I have no-one to talk to, and help-pages telling me that the white light means everything is working is wrong because it isn't. 

 

Any suggestions gratefully welcome

0 Kudos
Reply
Highlighted
  • 3.93K
  • 628
  • 865
Community elder
115 Views
Message 2 of 9
Flag for a moderator

Re: Just moved house - broadband and phoneline not working at all

Hi aiwalters,

The message,"You're not with Virgin Media anymore"  is because VM have set up a new account at your new property and closed the old account.

You should have, or will be receiving info with your new account number, not sure if it's sent by email or post.

Please check the the following link router lights  the bottom picture on the left hand side shows the yellow light which seems to indicate the Hub is online and working. This means it’s probably your device which is struggling to connect to your WiFi.

Follow the instructions, but if that doesn't help then it may be that you need to have your new equipment activated. You need to call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code. 

You could also try contacting  New accounts and Set Up for them to complete the setup and activation. That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

You could also try the following :- VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the equipment you are installing. By doing this VM will be able to reboot the box or put you in touch with the right team. 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
79 Views
Message 3 of 9
Flag for a moderator

Re: Just moved house - broadband and phoneline not working at all

Thank you Dave.

I had already checked the 'router lights' link, and I know that white/yellow is supposed to mean that it is working. But it is not.

 

It is not my device that is struggling to connect to WiFi. I know this as:

1) none of my devices can connect

2) I can connect, with WiFi, to the Hub3 (192.168.0.1) and access the settings, which show that WiFi is working, but there is no broadband

3) I have no phone line either, even though the phone is connected via a RJ11 to the Hub 3 (as per the instructions). The 192.168.0.1 shows there is no telephony either.

 

Your other suggestion to call on the phone  and ask them to activate - as I mentioned, I've been on hold, but get cut off every hour. So far three hours on hold, for which they are blaming COVID. You'd think that Virgin of all companies would be able to divert calls to workers working at home. Every other company has managed, and this week I've spoken to the gas company, electric company, HMRC and the local council with no wait times longer than normal.

You also suggested going to the service page, which I had already attempted, but just get a generic error message:


Oops, something's broken

 

 
We're sorry this isn't the page you wanted.

This part of the site isn't working at the moment, but it'll be up and running again soon.

Other parts of the site might be working as normal, so try using the links below to help you find what you want.

 

0 Kudos
Reply
Highlighted
  • 3.93K
  • 628
  • 865
Community elder
73 Views
Message 4 of 9
Flag for a moderator
Helpful Answer

Re: Just moved house - broadband and phoneline not working at all

Hi again aiwalters,

Sorry to see this is still ongoing. I'm pretty sure it's an activation issue and not a local fault. 

I've just checked the Service status page and it's working for me using the Chrome, Firefox and Edge browsers

Perhaps try a different browser or an incognito page. Or put your postcode in reply and I'll check it using my internet connection.

There is also the  Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.  However this is an automated system and can take some time to reach your postcode if it has a reported error.

I'm afraid the best thing is to have patience and keep trying the normal contact numbers. call queues vary throught the day, some getting picked up within a few minutes, but it's best to call at 8am to avoid call queues

You could also try the freephone number 0800 052 0422, option 4 New Accounts & Setup .

A member of the Forum Team may pick this up for you, but it can take anything from a few days to a week.

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
68 Views
Message 5 of 9
Flag for a moderator

Re: Just moved house - broadband and phoneline not working at all

Hi Dave,

I can access the service page when I'm not signed in, and my postcode and phone number show as no faults. However, the error message is after I sign in, possibly because for some reason it thinks I'm no longer with Virgin.

I did get a text message last week saying something like "We're sorry you've decided to leave Virgin", and I texted back to say that I hadn't left, but just moved, and they replied saying all was ok and I hadn't been disconnected and to ignore the text.

I'm currently on hold (50 mins so far), so let's see what happens. I am having to work from the office, as I can't work from home without an internet connection!!!

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
63 Views
Message 6 of 9
Flag for a moderator

Re: Just moved house - broadband and phoneline not working at all

Update. Finally got through on the phone. You were right, it wasn't activated. The broadband is now working. Phone still not working, although I can now get a dial tone and call 150, but can't make or receive calls.

 

I shall update with progress as it happens

Highlighted
  • 3.93K
  • 628
  • 865
Community elder
53 Views
Message 7 of 9
Flag for a moderator

Re: Just moved house - broadband and phoneline not working at all

Hi again aiwalters,

Thanks for the update,

It's good news that you've at least managed to get the broadband working.  Hopefully the agents will manage to get your phone working sooner rather than later. I'm not sure how the internal workings set up the phone, but the number  may possibly need moving from your old address and old account to the new one.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
46 Views
Message 8 of 9
Flag for a moderator

Re: Just moved house - broadband and phoneline not working at all

I’ve had exactly the same issue last week. When I finally got through to someone a week later they activated it. All sorted now. The biggest issue is actually getting through to someone to do it. Glad you got it switched on!

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
41 Views
Message 9 of 9
Flag for a moderator

Re: Just moved house - broadband and phoneline not working at all

Yes. The person I spoke to was extremely helpful and linked the old address to the new one. I just got a text from Virgin saying that my 'new' phone number will be .... which is the same as the old one, which is good.

Hopefully it will resolve, otherwise I'll have to call them again 😞

0 Kudos
Reply