Menu
Reply
ak8000
  • 6
  • 0
  • 0
Tuning in
491 Views
Message 1 of 10
Flag for a moderator

Isolater cable not screwing in

27B29DB1-4BE5-4D0A-B453-CA8F8D88FF01.jpeg

Hi everyone,

I am trying to set up my virgin media WiFi box but am struggling my isolator cable (I think that’s what it’s called) to the wall socket. Please see pictures. I think the issue is this cap (or nut or bolt or whatever the right word is) that needs to be removed. I have tried removing it with my fingers and with the provided black plastic spanner thing and it spins but doesn’t come off frustratingly. I would appreciate any help or guidance!Thank you.

0 Kudos
Reply
-tony-
  • 16.93K
  • 1.32K
  • 4K
Very Insightful Person
Very Insightful Person
486 Views
Message 2 of 10
Flag for a moderator

Re: Isolater cable not screwing in

that looks like the end of an old cable that is still in the screw fitting - you need to get a grip on the bit behind the nut that is spinning - a pair of pliers should do it 

or looking at it again it could be the incoming cable that someone has removed from the original box - a better photo would help of the fitting - if it is the incoming cable you need one of these

https://www.diy.com/departments/tristar-data-cable-coupler/571706_BQ.prd

 

____________________

Tony
ak8000
  • 6
  • 0
  • 0
Tuning in
470 Views
Message 3 of 10
Flag for a moderator

Re: Isolater cable not screwing in

Thanks very much for responding Tony. Here is a better photo of the fitting (sorry I don’t know why it rotates when I upload). If it’s the second situation you mentioned I’ll have to get help I think as that’s well beyond my expertise!

A117DD96-04F8-4482-9F92-C148CEDE34BC.jpeg

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
464 Views
Message 4 of 10
Flag for a moderator

Re: Isolater cable not screwing in

On your white cable is the end opposite the photo end a screw fitting ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
-tony-
  • 16.93K
  • 1.32K
  • 4K
Very Insightful Person
Very Insightful Person
455 Views
Message 5 of 10
Flag for a moderator

Re: Isolater cable not screwing in


@ak8000 wrote:

Thanks very much for responding Tony. Here is a better photo of the fitting (sorry I don’t know why it rotates when I upload). If it’s the second situation you mentioned I’ll have to get help I think as that’s well beyond my expertise!

A117DD96-04F8-4482-9F92-C148CEDE34BC.jpeg


it does look as though someone has removed the internal VM box to fit the telephone box - if so you have 2 choices - ring it in - or wait here for VM to book a tech

or 

nip to B & Q and buy one of the adaptors i pointed to - screw that into the cable coming out of te wall then screw the isolator cable into that - its no harder than screwing the white cable in - you just do it twice

____________________

Tony
0 Kudos
Reply
ak8000
  • 6
  • 0
  • 0
Tuning in
396 Views
Message 6 of 10
Flag for a moderator

Re: Isolater cable not screwing in

Hi Mike - it's the same on the other end. It fits nicely into the hub. 

0 Kudos
Reply
ak8000
  • 6
  • 0
  • 0
Tuning in
395 Views
Message 7 of 10
Flag for a moderator

Re: Isolater cable not screwing in

Thanks again Tom. May try the B&Q route as last resort but first will try to get a VM engineer to come in and help me out. So far it is not proving easy to get a VM engineer. Nobody picks up the phone when I call.

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
358 Views
Message 8 of 10
Flag for a moderator

Re: Isolater cable not screwing in

Hi Ak8000, 

Just checking in, have you been able to speak to the team and get an engineer out since? 

Please keep us posted so we know it's resolved. 

Thanks. 

Emma_C - Forum Team
0 Kudos
Reply
ak8000
  • 6
  • 0
  • 0
Tuning in
338 Views
Message 9 of 10
Flag for a moderator

Re: Isolater cable not screwing in

Hi Emma - yes fortunately, after about three hours on the phone, I was able to speak to someone who booked an engineer for me. The engineer came and fixed the problem very quickly.
0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
335 Views
Message 10 of 10
Flag for a moderator

Re: Isolater cable not screwing in

Ah that is great news, thanks for letting us know. 

Do pop back if you need anything else. 

Emma_C - Forum Team
0 Kudos
Reply