Menu
Reply
iMacMart
  • 2
  • 0
  • 0
Joining in
287 Views
Message 1 of 5
Flag for a moderator

Internet on SH4 has a red light?

Morning all

First time poster! Got up this morning and my SH4 has a red light, restarted the device twice and still comes back with a red light? 
IOS app shows “all is well”?

I’m located in Letchworth Hertfordshire 

Anything I might be missing?

Thanks 

0 Kudos
Reply
jpeg1
  • 6.1K
  • 317
  • 1.08K
Hero
250 Views
Message 2 of 5
Flag for a moderator

Re: Internet on SH4 has a red light?

The red light means it is overheating.  Is the Hub in an open place with no vents covered?

0 Kudos
Reply
David_Bn
  • 7.07K
  • 305
  • 584
Forum Team
Forum Team
243 Views
Message 3 of 5
Flag for a moderator

Re: Internet on SH4 has a red light?

Thanks for your post on our Community Forums iMacMart, and a very warm welcome to you!

 

Sorry to hear of the red light showing on the hub - is this still present? 

 

Looking into the account, there doesn't appear to be any faults showing.

 

Can you tell me if you're able to provide an answer to @jpeg1's question? Are you able to find your hub's happy place?

 

Has your broadband service been effected since the red light started to show on the hub? 

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
iMacMart
  • 2
  • 0
  • 0
Joining in
218 Views
Message 4 of 5
Flag for a moderator

Re: Internet on SH4 has a red light?

Hi All

Sorry for the late reply, had to dash into work to do lots of VC calls!

Turns out it was a localised issue 

Hi, it's Virgin Media. We've put your service visit on hold while we investigate a network problem affecting your services. We'll update you when this is fixed.

then got the below again via sms 

Hi this is Virgin Media. We've fixed the network issue affecting your services. Please restart your equipment and wait 30 mins. Still stuck? Reply with HELP.

Back up and running now! 

Thanks all

0 Kudos
Reply
Zoie_P
  • 4.19K
  • 179
  • 333
Forum Team
Forum Team
212 Views
Message 5 of 5
Flag for a moderator

Re: Internet on SH4 has a red light?

Thanks for your reply iMacMart,

Glad to hear its working fine now 🙂
Zoie