Menu
Reply
bielsa_will
  • 1
  • 0
  • 0
Joining in
174 Views
Message 1 of 2
Flag for a moderator

Internet keeps disconnecting

Hi,

I had virgin media installed today and I’ve noticed that every couple of hours my hub loses internet connection. Is there anything I can do to prevent this?

It’s WiFi and wired connections that are losing internet connectivity. It only goes off for few minutes but it’s quite annoying when you’re in the middle of something. 

any help much appreciated. 

0 Kudos
Reply
jbrennand
  • 22.48K
  • 2.4K
  • 4.01K
Very Insightful Person
Very Insightful Person
150 Views
Message 2 of 2
Flag for a moderator

Re: Internet keeps disconnecting

What package did you get - and is it a Hub3 or Hub4?

As you say its happening on both ethernet & wifi - this is a quick protocol for seeing if there is a network connection issue, can you try it...

-----
First do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any splitters/attenuators/etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box.

Then do a Hub “pinhole reset” - disconnect any ethernet cables and with the Hub "switched on" throughout, press pin in firmly with paper clip/SIM tray tool and hold it there for 60 seconds – release the pin then leave it 10’ to stabilise. But, make sure the 2 passwords on the Hub sticker are still there and legible first !

Then, post up your Hub/network connection details and someone will check to see if there is a problem there. In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before] click on the “router status” icon/text at bottom-middle of first page up and then copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – from the Downstream, Upstream, & Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button a second time).

Also, in the meantime, if you haven’t already, set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” (as per instructions on the TB website) when you have the first 24h period.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply