Menu
Reply
Highlighted
  • 4
  • 0
  • 3
Tuning in
2,494 Views
Message 21 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Hi,

The issue got settled a couple of days ago but the engineer booked to investigate it didn't show up and no doubt I now need to get on to the phone again now to claim the lost days of service! This should be something that is done by default imo.

 

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
2,483 Views
Message 22 of 88
Flag for a moderator

Re: Internet keeps disconnecting

I am absolutely fed up with the disconnections in the last week can anyone help me please.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
2,415 Views
Message 23 of 88
Flag for a moderator

Re: Internet keeps disconnecting

I am also having internet disconnection issues. It seems to happen almost everyday now, around 3pm ish, and lasts about an hour. I am on Superhub 3 in the Moss Bank, St.Helens area. Here is my SH3 info ;-

Downstream ;-

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

1171000000740.3256 qam5
23230000005.440.3256 qam24
33150000005.540.9256 qam23
43070000005.540.9256 qam22
52990000005.640.3256 qam21
62910000005.840.9256 qam20
72830000005.940.9256 qam19
82750000005.840.3256 qam18
92670000005.940.9256 qam17
10259000000640.3256 qam16
112510000005.940.9256 qam15
122430000005.940.3256 qam14
13235000000640.3256 qam13
14227000000640.3256 qam12
152190000006.340.9256 qam11
162110000006.340.9256 qam10
172030000006.540.3256 qam9
181950000006.540.9256 qam8
191870000006.840.3256 qam7
201790000006.940.3256 qam6
21163000000740.3256 qam4
22155000000738.9256 qam3
231470000007.438.9256 qam2
241390000007.540.3256 qam1

 

Upstream ;-

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

639400000ATDMA4564 qam64000005120
546200000ATDMA4564 qam6400000

5120

 

...and log ;-

Network Log Date And Time Error Number Event Description

2017-07-17 13:05:32.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 13:05:32.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 13:05:32.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 13:05:32.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 13:05:32.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 13:05:32.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 13:05:33.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 13:05:34.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 13:05:41.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 13:05:41.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 13:06:40.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 14:21:06.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 14:21:53.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 14:21:53.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 14:21:53.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 14:21:53.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 14:21:58.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 14:29:54.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 14:29:55.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-07-17 14:29:55.0084000700

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0

 

...so what the heck is happening? This has been going on for about a month now.

Regards,

Alistair G.

0 Kudos
Reply
Highlighted
  • 10.32K
  • 281
  • 591
Forum Team (Retired)
Forum Team (Retired)
2,383 Views
Message 24 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Hi Live_Steam_Mad, 

 

Thank you for getting in touch apologies for the issues you have been having with your connection. 

 

I have taken a look and it seems you are affected by fault ref F005471381 for SNR and FECS (noise on the line). Which is likely to be the cause of the issues you have been seeing. I will double check your connection once the fault has been resolved. 

 

The current review date is for the end of today so I will take a look just before I finish my shift. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
2,379 Views
Message 25 of 88
Flag for a moderator

Re: Internet keeps disconnecting

I'm having the same problem. My internet has being disconnecting for months now, and it's really annoying.

Here's my downstream:

Frequency (Hz) 139000000 147000000 155000000 163000000 171000000 179000000 187000000 195000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 1 2 3 4 5 6 7 8
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV) 0.63 0.62 0.62 0.66 0.64 0.68 0.63 0.60
RxMER (dB) 36.17 36.61 36.39 36.17 36.39 36.39 36.17 36.17
Pre RS Errors 4736 5289 8672 1354 3545 4099 2091 1243
Post RS Errors 2473 1408 1686 747 1017 1591 844 684

 

And my upstream:

Channel Type 2.0 N/A N/A 2.0
Channel ID 10 N/A N/A 9
Frequency (Hz) 31000000 N/A N/A 37600000
Ranging Status Success Other Other Success
Modulation 64QAM N/A N/A 64QAM
Symbol Rate (Sym/sec) 5120000 N/A N/A 5120000
Mini-Slot Size 4 N/A N/A 4
Power Level (dBmV) 45.25 N/A N/A 45.75
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 0 0
T4 Timeouts 0 0 0 0

 

And here's the network log:

First Time Last Time Priority Error Number Description
26/07/2017 15:33:42 GMT 26/07/2017 15:33:42 GMT Warning (5) 66050300 Auth Fail - Web login failed.
26/07/2017 15:33:32 GMT 26/07/2017 15:33:32 GMT Warning (5) 66050300 Auth Fail - Web login failed.
26/07/2017 15:31:09 GMT 26/07/2017 15:31:09 GMT Warning (5) 66050300 Auth Fail - Web login failed.
26/07/2017 15:30:52 GMT 26/07/2017 15:30:52 GMT Warning (5) 66050300 Auth Fail - Web login failed.
25/07/2017 23:05:08 GMT 25/07/2017 23:05:08 GMT Error (4) 68010302 DHCP WAN IP - removed 
25/07/2017 23:04:05 GMT 25/07/2017 23:04:05 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
25/07/2017 22:19:11 GMT 25/07/2017 22:19:11 GMT Error (4) 68010302 DHCP WAN IP - removed 
25/07/2017 22:18:11 GMT 25/07/2017 22:18:11 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
24/07/2017 22:00:23 GMT 24/07/2017 22:00:23 GMT Error (4) 68010302 DHCP WAN IP - removed 
24/07/2017 21:59:20 GMT 24/07/2017 21:59:20 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
24/07/2017 19:52:51 GMT 24/07/2017 19:52:51 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
20/07/2017 00:23:51 GMT 20/07/2017 00:23:51 GMT Error (4) 68010302 DHCP WAN IP - removed 
20/07/2017 00:22:48 GMT 20/07/2017 00:22:48 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
19/07/2017 09:38:10 GMT 19/07/2017 09:38:10 GMT Error (4) 68010400 DHCP REBIND WARNING - Field invalid in response
19/07/2017 09:37:11 GMT 19/07/2017 09:37:11 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
19/07/2017 09:36:16 GMT 19/07/2017 09:36:16 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4

 

Can anyone help?

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
Highlighted
  • 10.32K
  • 281
  • 591
Forum Team (Retired)
Forum Team (Retired)
2,328 Views
Message 26 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Hi Ebony22, 

 

Welcome to the forums, i am sorry to see you have been having similar trouble. 

 

I have taken a look and things seem to be ok from this side. 

 

Looking at the details you have popped up I can see there are a few post RS errors there, please reset them and let me know if they continue to climb. 

 

Are you using a wired or a wireless connection? If wireless try wired pop the hub into modem only mode with the computer in safe mode with networking, let us know if it makes a difference. 

 

It may also help to see a BQM, so we can get a better idea of what you are seeing from your side. (Please be aware link is external and we're not responsible for its contents). 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


Highlighted
  • 8
  • 0
  • 0
Joining in
2,287 Views
Message 27 of 88
Flag for a moderator

Re: Internet keeps disconnecting

this is happening to me to today more than any other day..I have been trying to write this post for 3 hours now but the internet keeps on crashing.

Please inform me if there is a problem in my area or there is something amiss with my hub

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8 298750000 Hz 266750000 Hz 274750000 Hz 282750000 Hz 290750000 Hz 306750000 Hz 314750000 Hz 322750000 Hz Locked Locked Locked Locked Locked Locked Locked Locked 13 9 10 11 12 14 15 16 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 6.0 dBmV 5.4 dBmV 5.3 dBmV 5.1 dBmV 4.8 dBmV 5.8 dBmV 5.6 dBmV 5.0 dBmV 39.0 dB 39.9 dB 39.9 dB 39.5 dB 39.0 dB 39.0 dB 38.6 dB 38.2 dB

Frequency (Hz)
Lock Status(QAM Lock/FEC Sync/MPEG Lock)
Channel ID
Modulation
Symbol Rate (Msym/sec)
Interleave Depth
Power Level (dBmV)
RxMER (dB)

 

Upstream   US-1 US-2 US-3 US-4 2.0 2.0 N/A N/A 18 17 N/A N/A 39400000 Hz 46200000 Hz N/A N/A Success Success N/A N/A QAM16 QAM16 N/A N/A 5120000 5120000 N/A N/A 128 128 N/A N/A 44.5 dBmV 43.5 dBmV N/A N/A 0 0 N/A N/A 0 0 N/A N/A 10 10 N/A N/A 0 0 N/A N/A

Channel Type
Channel ID
Frequency (Hz)
Ranging Status
Modulation
Symbol Rate (Sym/sec)
Mini-Slot Size
Power Level (dBmV)
T1 Timeouts
T2 Timeouts
T3 Timeouts
T4 Timeouts

 

 

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
2,180 Views
Message 28 of 88
Flag for a moderator

Re: Internet keeps disconnecting

I am having the same issue. Is it possible someone can have a look into this please
0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
2,171 Views
Message 29 of 88
Flag for a moderator

Re: Internet keeps disconnecting

Hi,

I seem to be getting a similar problem to what is being discussed by other people on this thread. I recently upgraded to a superhub 3.0 and Vivid 200 and since then the problems of internet connectivity dropping out have been frequent.

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

1299000000-1.536.6256 qam17
2323000000-1.537.6256 qam20
3315000000-137.3256 qam19
4307000000-137.3256 qam18
5291000000-2.236.6256 qam16
6283000000-1.237.3256 qam15
7275000000-1.537.3256 qam14
8267000000-1.736.6256 qam13
9259000000-1.737.3256 qam12
10251000000-1.237.3256 qam11
11243000000-137.3256 qam10
12235000000-1.537.3256 qam9
13227000000-133.4256 qam8
14219000000-0.934.2256 qam7
15211000000-0.736.6256 qam6
16203000000-136.3256 qam5
17195000000-1.236.6256 qam4
18187000000-0.537.3256 qam3
19179000000-0.536.3256 qam2
20171000000-0.736.6256 qam1

 

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

2825800000ATDMA47.316 qam64000005120
2639400000ATDMA47.316 qam64000005120

 

Network Log Date And Time Error Number Event Description

2017-09-08 15:42:35.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-08 15:42:37.0082000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-08 16:42:10.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-09 07:10:28.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-09 09:53:06.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-09 10:03:52.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-09 10:03:56.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-09 12:16:02.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-09 14:13:17.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-10 08:32:49.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-10 15:03:24.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-11 08:23:50.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-11 09:25:18.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-12 12:48:10.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-12 17:50:08.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-12 19:23:50.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-14 10:57:46.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-14 10:57:52.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-15 19:50:13.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-09-15 21:49:09.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
2,148 Views
Message 30 of 88
Flag for a moderator

Re: Internet keeps disconnecting


@Garrethwhite wrote:
I am having the same issue. Is it possible someone can have a look into this please


IMG_0277.PNGIMG_0278.PNG

0 Kudos
Reply