Menu
Reply
  • 1
  • 0
  • 0
B0mb3R
Just joined
222 Views
Message 1 of 2
Flag for a moderator

Internet denied in GUI Settings

Hi all, I’ve been with VM for over 10 years now and the internet can be pretty hit and miss especially the WiFi

I am not being allowed access to the internet as it says access denied in the settings GUI, I have done a pin reset but it didn’t work, still no internet, sometimes my WiFi is like a  ZX Spectrum, I have to wait ages for browser to open (like 56k modem connection). All my wife and myself do is a bit of surfing on the web on iPhones/iPads, and my son will be on his xbox playing fortnite. We used to have tv with virgin but moved that to sky, kept with VM because of speed claims. Internet into house via cable should always be faster than adsl line. I ran check and it said connection slow move closer to hub (hub is line of sight 3 metres from me, how close do I have to be lol.

0 Kudos
Reply
  • 1.08K
  • 36
  • 102
Martin_D
Well-informed
218 Views
Message 2 of 2
Flag for a moderator

Re: Internet denied in GUI Settings

Hi, B0mb3R

Have a look at the status page to see if it’s a area problem https://my.virginmedia.com/faults/service-status

This is my area currently maintenance is ongoing

6pfWHSc

 

 



Welcome to the most friendliest community.

Have you got technical problem post it and we will help you fix it.
0 Kudos
Reply