Menu
Reply
david105
  • 5
  • 0
  • 0
Joining in
167 Views
Message 1 of 10
Flag for a moderator

Internet connection

Hi, my internet connection has been poor for months, I have now brought eero WiFi extenders but still no joy! Virgin replaced the main incoming supply to my area last month and said this should improve service but still nothing! I’ll search the web and it will come up with my WiFi name and say no internet connection available try mobile data 

0 Kudos
Reply
japitts
  • 12.18K
  • 1.7K
  • 2.62K
Very Insightful Person
Very Insightful Person
158 Views
Message 2 of 10
Flag for a moderator

Re: Internet connection

Is your problem with the broadband, or your WiFi?

Or to put it another way, do wired connections have problems?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
david105
  • 5
  • 0
  • 0
Joining in
155 Views
Message 3 of 10
Flag for a moderator

Re: Internet connection

Hi, thank you for the response.

my only wired connection is the tv box, that works ok. 

0 Kudos
Reply
Beth_G
  • 3.44K
  • 213
  • 346
Forum Team
Forum Team
104 Views
Message 4 of 10
Flag for a moderator

Re: Internet connection

Hi david105,

 

Welcome to the Community Forums, thanks for your first post.

 

I'm sorry to hear you've been struggling with your connection recently and the use of boosters has not helped.

 

If wired devices are unaffected by these issues, this will mean that the issue would be located within the home. Can you please expand on what issues you're having specifically with the connection? Is there an issue with the connection stability or speeds?

 

Thanks

 

Beth

0 Kudos
Reply
david105
  • 5
  • 0
  • 0
Joining in
62 Views
Message 5 of 10
Flag for a moderator

Re: Internet connection

Hi, connection stability, it will show full WiFi in terms of the signal bars but will say no WiFi available would you like to use mobile data 🤷‍♂️

0 Kudos
Reply
Akua_A
  • 1.22K
  • 31
  • 79
Forum Team
Forum Team
54 Views
Message 6 of 10
Flag for a moderator

Re: Internet connection

Thank you for letting us know @david105.

 

I have been able to access your account regarding this. Are you able to perform a factory rest on your device as it has been running for 53 days. Please let us know if this resolves the issue.

 

Thanks

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
david105
  • 5
  • 0
  • 0
Joining in
49 Views
Message 7 of 10
Flag for a moderator

Re: Internet connection

Done the reset, I have no connection at all now 😬

0 Kudos
Reply
Akua_A
  • 1.22K
  • 31
  • 79
Forum Team
Forum Team
48 Views
Message 8 of 10
Flag for a moderator

Re: Internet connection

Oh dear! What light is currently showing on the hub? 

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
david105
  • 5
  • 0
  • 0
Joining in
45 Views
Message 9 of 10
Flag for a moderator

Re: Internet connection

Yellow

0 Kudos
Reply
Akua_A
  • 1.22K
  • 31
  • 79
Forum Team
Forum Team
35 Views
Message 10 of 10
Flag for a moderator

Re: Internet connection

Please try the following link https://www.virginmedia.com/help/virgin-media-no-wifi-connection-hub3 and let me know if it helps.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply