Menu
Reply
GerdaEmma1
  • 1
  • 0
  • 0
Just joined
126 Views
Message 1 of 3
Flag for a moderator

Internet connection

I requested to move my VM broadband connection to my new address on the 2nd of July.I am at the new house now. I have connected the cable to my router but I am not getting the internet. I guess some settings need to be changed at the supplier side. I appreciate any help regarding this. My account number is [REMOVED]. Thank you.

 [MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
jbrennand
  • 24.05K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
100 Views
Message 2 of 3
Flag for a moderator

Re: Internet connection

If you are using the same Hub, it wont be activated onto your account at the new address. It will have the flashing green base/power light.

Assuming your change of account details have gone through, then call the equipment activation number on - 0800 953 9500 – you will need the serial number off the barcode sticker and also your account number,

Call now but at 08.00 (Mon-Sat) or 09.00 (Sun) for the best chance of getting through quickly.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Lee_R
  • 3K
  • 152
  • 287
Forum Team
Forum Team
45 Views
Message 3 of 3
Flag for a moderator

Re: Internet connection

Hi @GerdaEmma1 thanks for posting and welcome to our community.

I have had a quick look from here.  I am going to send you a private message.  Please look out for the purple envelope in the top right of your screen.

Regards

 

Lee_R

0 Kudos
Reply