Menu
Reply
Twosoc
  • 3
  • 0
  • 0
Tuning in
187 Views
Message 1 of 7
Flag for a moderator

Internet access denied

So after a few years away we decided to return to virgin as the price of loyalty to plusnet had increased. We received the new hub, connected it with no issues and turned it on. Cue the flashing lights, but nothing else. These settle down to alternative between the bottom light and the arrows flashing green, a quick look at the hub settings shows there is an internet access issue. So, three hours and two hang ups later I still haven't been able to get through to anyone and the chat has yet to be seen.

 

I'm starting to remember why we left virgin in the first place.

0 Kudos
Reply
jpeg1
  • 4.52K
  • 254
  • 729
Community elder
176 Views
Message 2 of 7
Flag for a moderator

Re: Internet access denied

Have you called the activation number in the instructions?

0 Kudos
Reply
Twosoc
  • 3
  • 0
  • 0
Tuning in
172 Views
Message 3 of 7
Flag for a moderator

Re: Internet access denied

The only piece of paper we got with it was a flyer with a QR code on it and a link to the web setup page, it didn't give me a number, I did however reply to the text they sent informing me of activation etc when it asked me if I needed help. It then gave me an 0800 number to call which I tried until they turned it off for the night

0 Kudos
Reply
jpeg1
  • 4.52K
  • 254
  • 729
Community elder
167 Views
Message 4 of 7
Flag for a moderator

Re: Internet access denied

Call 0800 953 9500 in the morning

0 Kudos
Reply
gitty
  • 113
  • 2
  • 27
Up to speed
159 Views
Message 5 of 7
Flag for a moderator

Re: Internet access denied

Do you have other coax outlets that you could try connecting the hub to?
0 Kudos
Reply
Twosoc
  • 3
  • 0
  • 0
Tuning in
91 Views
Message 6 of 7
Flag for a moderator

Re: Internet access denied

No unfortunately we only have the one wall socket

0 Kudos
Reply
Steven_L
  • 4.62K
  • 338
  • 460
Forum Team
Forum Team
67 Views
Message 7 of 7
Flag for a moderator

Re: Internet access denied

Hey and welcome to the community @Twosoc.

 

Sorry that it couldn't be on better term.

 

I have been able to locate your account and can see that you have been in touch with the team and this was flagged as an issue to our team, the account also suggests that this has now been resolved, is that correct from your side too? 

 

 

Regards

Steven_L

0 Kudos
Reply