Menu
Reply
Lisa_Colesy
  • 4
  • 0
  • 0
Joining in
454 Views
Message 1 of 10
Flag for a moderator

Internet/WiFi issues

I’ve just moved our router and tv box to another room. I’m connected via a hub3 and have an Apple TV connected via Ethernet cable. All was working ok before the move. Now we keep getting the green WiFi and internet lights intermittently flashing. The Apple TV picture keeps failing and the feed grinds to a halt. Then it kicks back into life and all ok for a few minutes. I’ve changed the hub security settings as we couldn’t get anything connected at first and now it’s WpA2 connection as per a post on here. I’ve checked the connections are all ok and secure. Any one offer any other advice please? 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
449 Views
Message 2 of 10
Flag for a moderator

Re: Internet/WiFi issues

Did you switch the Hub off before moving it ?

Do you get the same problem if you move the Hub back to the original position ?

If yes; it looks like the WAN cable at the second connection is a bit iffy.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Ernie_C
  • 18.59K
  • 2.04K
  • 4.58K
Very Insightful Person
Very Insightful Person
447 Views
Message 3 of 10
Flag for a moderator

Re: Internet/WiFi issues

Such a move by anyone other than Virgin Media can introduce problems such as those you are seeing.

What changes have you actually made? For instance, have you introduced some extra co-ax cabling of your own?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Lisa_Colesy
  • 4
  • 0
  • 0
Joining in
446 Views
Message 4 of 10
Flag for a moderator

Re: Internet/WiFi issues

Not tried swapping it back yet- that would mean dragging TV back!  Would a fault Wan cable make both green lights flash? 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
442 Views
Message 5 of 10
Flag for a moderator

Re: Internet/WiFi issues

You only need to shift the Hub.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Lisa_Colesy
  • 4
  • 0
  • 0
Joining in
439 Views
Message 6 of 10
Flag for a moderator

Re: Internet/WiFi issues

No changes made other than unscrewing the double adapter and putting back into the cable in the back room. Both original cables were installed by Virgin. I just had a splitter put in so I could use either tv, WiFi or both in either of the rooms. It’s worked before when I’ve moved. I’ve tried resetting hub yesterday. At some points the Virgin app said it couldn’t see the hub now it can but these green lights won’t stop flashing! 

0 Kudos
Reply
Ernie_C
  • 18.59K
  • 2.04K
  • 4.58K
Very Insightful Person
Very Insightful Person
432 Views
Message 7 of 10
Flag for a moderator

Re: Internet/WiFi issues

Have you ever had it working in the new location?

Splitters will change the signal levels which may be slightly different at each location.

Is the location, which is not being used at any time, terminated?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
430 Views
Message 8 of 10
Flag for a moderator
Helpful Answer

Re: Internet/WiFi issues

Have you got terminal end caps on the unused connections.

As for the green flashing Wi-Fi lights, try holding the WPS button in for 20 seconds. Sometimes this works sometimes it doesn't.

Black insulating tape also cures the annoyance.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Lisa_Colesy
  • 4
  • 0
  • 0
Joining in
418 Views
Message 9 of 10
Flag for a moderator

Re: Internet/WiFi issues

It’s previously worked and we swapped about 18 months ago into the other room. Now we have swapped it back it’s just this green light flashing! I’ll try taping it off tomorrow and resetting the WPS button. The internet, TV and WiFi seem to be ok just this Apple TV box. Unless I need to change some settings on that after changing the WPA in the router? 

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
293 Views
Message 10 of 10
Flag for a moderator

Re: Internet/WiFi issues

Thanks for the post Lisa_Colesy and welcome to our community.

 

Can we please confirm how your services are today?

 

Thanks, Emily.

0 Kudos
Reply